Jump to content

» «

SA:MP isn't working great.. (NEED HELP)

2 replies to this topic
  • marty000123

    DYOM Mission Designer

  • Members
  • Joined: 17 Mar 2013
  • None


Posted 15 February 2014 - 03:24 PM

Hey, guys..


Here's the problem:


Since a few days my SA:MP starts freezing.

All moments before it was just working normal..

But since a few days ago, my SA:MP [...].


The Freeze:


I join the game without problems, select a team etc..

I start walk/drive, and in about 10 seconds, my game freezes for about.. 5 seconds.

Then I can play again.

For the following 10 seconds..

Because then, it's freezing again. 5 seconds.

It's also a bit at my singleplayer.

At MTA:SA it isn't freezing at all.

So It's a >>SAMP<< [...].


As you maybe can imagine, it's VERY annoying like [...].


Yes, the freezing problems were already at 0.3x.

Yes, I have already 0.3z.

Yes, It's still freezing.

Yes, I tried downloading all kinds of 0.3z versions.

Yes, it's still freezing.


I'm using Windows Vista.

I didn't ever had this problem. Its just on SAMP.

Freezing 5 sec, playing 10 sec, Freezing 5sec, repeating, repeating, repeating.


I can't play like this.

Can someone please fix/solve this?


Thanks in advance !!!!!





( Much used SAMP Names: Martijn_Ooms     [TF141]_Marty     [FO]MartyLDR )

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • GTA Series Staff
  • Joined: 25 Dec 2006
  • United-States
  • Contribution Award [San Andreas]


Posted 15 February 2014 - 04:06 PM

Never had the problem before...
Check to see if your machine did a Driver (or other) update just before the problem.
You need to delete that or Roll-Back to a prior date.

Have you tried the simple (sometimes) fix of deleting your gta_sa.set file?

Also, Vista has a Hidden File 'Virtual store' copy of the game. The game plays from it with the DVD as a 'key' to save time. If you go to reinstall the game you must delete this Hidden 'Virtual Store' copy also.

  • marty000123

    DYOM Mission Designer

  • Members
  • Joined: 17 Mar 2013
  • None


Posted 22 February 2014 - 10:51 AM Edited by lil weasel, 22 February 2014 - 11:36 AM.


Thanks for your reply. I did everything, but it didn't work..
Maybe you know another way how to solve, or maybe someone else knows how to?

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users