Quantcast

Jump to content

» «
Photo

Normal Mapping Struggles

3 replies to this topic
Ivey
  • Ivey

    GrandTheftModcast Podcast

  • Members
  • Joined: 19 Feb 2013
  • United-States

#1

Posted 12 February 2014 - 01:18 PM

Hey, for some reason when I apply a normal map with the normal map plugin installed. My model goes completely sideways. I have no idea why this occurs either.

 

Here are my current settings in TXD Workshop:

6TeJQ.png

 

Here's what it looks like in-game.

6TeMC.png

 

No idea what makes this happen.

  • peter200085 likes this

peter200085
  • peter200085

    Player Hater

  • Members
  • Joined: 12 Feb 2014
  • Greece

#2

Posted 12 February 2014 - 06:50 PM

Sorry i don't know why this happens. I am really sory Ivey... i need some help too if you can. please i need a solution so i will be able to play gta again.

Here is the link http://gtaforums.com...-skins-problem/


Ivey
  • Ivey

    GrandTheftModcast Podcast

  • Members
  • Joined: 19 Feb 2013
  • United-States

#3

Posted 12 February 2014 - 10:51 PM

Sorry i don't know why this happens. I am really sory Ivey... i need some help too if you can. please i need a solution so i will be able to play gta again.

Here is the link http://gtaforums.com...-skins-problem/

 

That's alright, I just hope I can get some information regarding a fix for this. Maybe a lead.

 

I do believe it may be a conflict with SAMP, but that's saying a lot.


SergeantSavidge
  • SergeantSavidge

    only blow off the doors pls.

  • Members
  • Joined: 29 Dec 2013
  • England

#4

Posted 23 February 2014 - 07:54 PM

The same thing happens to me, but I used Normalmap with SA::Render. Check for any mod conflicts.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users