Quantcast

Jump to content

» «
Photo

Low fps with High End Hardware.

3 replies to this topic
MrEWhite
  • MrEWhite

    ^ Is best

  • Members
  • Joined: 03 Feb 2014
  • United-States

#1

Posted 05 February 2014 - 05:14 AM

So I use a 

GTX 670 2GB

Intel Core i7 4770 @ 3.8ghz

1920x1080 Display

16 GB DDR3 Ram

 

And on max settings I drop to 30.

On High settings I drop to about 45.

 

Anyway to fix?


jpm1
  • jpm1

    Vice city citizen

  • Members
  • Joined: 26 Sep 2005
  • European-Union

#2

Posted 05 February 2014 - 05:38 AM

when i first saw the post i thought it was low fps high end nightmare x)) . always the same

 

shadows medium

night shadows off

auto save off

video capture off

and for the rest i use personnally

dept of field 16

details distance 16

and traffic 16

(i run at 60 - 70 fps all the rest can be set on max)


Andreas
  • Andreas

  • Leone Family Mafia
  • Joined: 27 May 2012
  • Austria
  • Most Helpful [GTA] 2014
    Best Avatar 2013
    Best New Member 2012
    Contribution Award [GTA V]

#3

Posted 07 February 2014 - 02:09 PM Edited by Andreas, 07 February 2014 - 02:10 PM.

Drop reflection resolution to low, water quality to medium and texture filter quality to anisotropic filterting x8. That are either the best looking options of the respective settings or it makes little to no difference compared to higher settings, so you may as well lower them. Decrease view- and detail distance to a somewhat lower value, like 80. Vehicle density is very CPU-intensive, as if the game itself isn't already, so decreasing that as well can do miracles in some cases.

MrEWhite
  • MrEWhite

    ^ Is best

  • Members
  • Joined: 03 Feb 2014
  • United-States

#4

Posted 07 February 2014 - 08:36 PM

Drop reflection resolution to low, water quality to medium and texture filter quality to anisotropic filterting x8. That are either the best looking options of the respective settings or it makes little to no difference compared to higher settings, so you may as well lower them. Decrease view- and detail distance to a somewhat lower value, like 80. Vehicle density is very CPU-intensive, as if the game itself isn't already, so decreasing that as well can do miracles in some cases.

I fixed it by turning everything to high and all 3 of the sliders to 50.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users