Quantcast

Jump to content

» «
Photo

What the f.. Cant play GTA.

4 replies to this topic
/////
  • /////

    German Muscle.

  • Members
  • Joined: 19 Nov 2013
  • None

#1

Posted 23 January 2014 - 11:59 PM

I cant play gta anymore, when I start GTA it goes to the loading screen and then it stays on one picture and does nothing else its doesnt load the game. Yes I know its answered before but disconnecting from the internet doesnt work for me. So if someone knows how to fix this leave a comment. This only happened after patch/update 1.09.

Btw, dont lock this f*cking topic thx mods.

lann3fors
  • lann3fors

    Domestic Battery

  • Members
  • Joined: 22 Dec 2013
  • None

#2

Posted 26 January 2014 - 08:07 PM

im currently experience the same thing, any advice?


iainspad
  • iainspad

    Souled Out to The New World Order

  • Members
  • Joined: 10 Jan 2014
  • Scotland

#3

Posted 26 January 2014 - 08:08 PM

Sign out of your Xbox Live/PSN account, start the game, and if you want to use the in-game online services or GTA online, sign in once the game has loaded.


TheStranger_NL
  • TheStranger_NL

    Ronins MC

  • Members
  • Joined: 10 Sep 2013
  • Netherlands

#4

Posted 29 January 2014 - 06:22 PM

Sign out of your Xbox Live/PSN account, start the game, and if you want to use the in-game online services or GTA online, sign in once the game has loaded.


That won't always work though. My ps3 freezes all the time since 1.08, while playing gta. And even getting past the first loading screen is a pain in the ass.

/////
  • /////

    German Muscle.

  • Members
  • Joined: 19 Nov 2013
  • None

#5

Posted 29 January 2014 - 10:54 PM

Sign out of your Xbox Live/PSN account, start the game, and if you want to use the in-game online services or GTA online, sign in once the game has loaded.


That won't always work though. My ps3 freezes all the time since 1.08, while playing gta. And even getting past the first loading screen is a pain in the ass.

Yea that wont work always, if I do that it freezes everytime. But since yesterday evening it works fine for me,hope it will stay like this.
  • TheStranger_NL likes this




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users