Quantcast

Jump to content

» «
Photo

Anybody having problems connecting in the last few hours?

2 replies to this topic
Technetic
  • Technetic

    Li'l G Loc

  • Members
  • Joined: 19 Jul 2013

#1

Posted 21 January 2014 - 09:53 AM

Finished a mission and was headed back to online lobby but took forever then it said timed out.

 

Then tried to join another and it said it had connecting issues. 

 

Was happening to a few people on my FL as well.

anywhere here  having issues?

  • ten-a-penny likes this

ten-a-penny
  • ten-a-penny

    Pardon my English

  • Members
  • Joined: 20 Jun 2013
  • Libya

#2

Posted 21 January 2014 - 10:59 AM

I'm having these problems all day (at least when I try to log in to the main freemode)

today was playing my race, RIGHT when I reached the 7th lap......"error happened- signed out from PSN"

how's that can be even possible? :wtf: I don't think the problem was from the internet~ I was all around here while racing :/


K-lub84
  • K-lub84

    Playa

  • Members
  • Joined: 13 Nov 2013

#3

Posted 22 January 2014 - 08:03 AM

I tried joining online 10+ and timid at on all except last.

I've been having some real bad problems would lobe for some one to pm me.

So I can explain what's going on and maybe they can instruct me on how to fix this.

I've made 2 threads on the troubleshooting section and not even a troll would post.


Just dropped out of online for an network error while making this post! I just got in!
  • ten-a-penny likes this




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users