Quantcast

Jump to content

» «
Photo

i7 Haswell + GTX 780 Graphics 800x600 Locked?

2 replies to this topic
rogerthat1945
  • rogerthat1945

    Player Hater

  • Members
  • Joined: 29 Dec 2013

#1

Posted 21 January 2014 - 07:31 AM

Hi, :r*:

thank you for looking.

Have the game (GTA4) installed and working now on Windows 8.1 x64.

16Gb Ram.

SSD

Z87 Sabertooth Mo-bo.

 

Asus 1080p monitor.

 

Problem is, it will not let me adjust the GRAPHICS settings. Nowhere, nohow.  :panic:

 

Can adjust keyboard setting etc... But not graphics...  :blink:

 

I can see people have it working with a GTX 780 in Hi-Def (on youtube), but HOW ?

 

Game is set as RUN AS "XP" and one shortcut to "RUN AS" Vista, but neither let me adjust graphics.

 

I get this message on the Graphics adjustment page;- 

 

"\warning; Your graphics settings are near, or exceed, the suggested resource limits for your system. It is recommended that you reduce your graphics settings in order to run the game optimally."

 

"Resource usage 202/3072Mb"

 

So I try and reduce the settings but they are already set at the lowest.

 

Every time I try and do the "BENCHMARK" it crashes halfway through.

 

I have the latest Mo-bo drivers. The latest Windows Updates. The latest NVidia Drivers. Everything is updated and run every other game perfectly at 1080p, except this one.

 

Any ideas?

:r*:

 

 

 

 

 

 

 

 

 

 

 

 

 


PETER727727
  • PETER727727

    Square Civilian

  • Members
  • Joined: 09 Aug 2008

#2

Posted 21 January 2014 - 01:58 PM

i had the same problem when i up graded my pc  i have a XFX Radeon HD 7950 DD 3GB GDDR5

luckally someone worked it out all you have to do is when you create a shortcut for (GTA IV or EFLC) the game exe is

add this to the command  line in the target tab

 

example

 

GTA IV

 

original command line

"C:\Program Files (x86)\Rockstar Games\Grand Theft Auto IV\LaunchGTAIV.exe"

 

New command line

"C:\Program Files (x86)\Rockstar Games\Grand Theft Auto IV\LaunchGTAIV.exe" –norestrictions –nomemrestrict.

 

 

EFLC

 

original command line

"C:\Program Files (x86)\Rockstar Games\EFLC\LaunchEFLC.exe"

 

New command line
"C:\Program Files (x86)\Rockstar Games\EFLC\LaunchEFLC.exe" –norestrictions –nomemrestrict.

 

 

WARNING

MAKE SURE YOUR GRAPHICS CARD CAN HANDLE IT AS YOU CAN NOW MAX OUT ALL THE SETTINGS

 

 

hope this works for you as well let me know how you get on

  • rogerthat1945 likes this

rogerthat1945
  • rogerthat1945

    Player Hater

  • Members
  • Joined: 29 Dec 2013

#3

Posted 21 January 2014 - 03:40 PM

i had the same problem when i up graded my pc  i have a XFX Radeon HD 7950 DD 3GB GDDR5

luckally someone worked it out all you have to do is when you create a shortcut for (GTA IV or EFLC) the game exe is

add this to the command  line in the target tab

 

example

 

GTA IV

 

original command line

"C:\Program Files (x86)\Rockstar Games\Grand Theft Auto IV\LaunchGTAIV.exe"

 

New command line

"C:\Program Files (x86)\Rockstar Games\Grand Theft Auto IV\LaunchGTAIV.exe" –norestrictions –nomemrestrict.

 

 

EFLC

 

original command line

"C:\Program Files (x86)\Rockstar Games\EFLC\LaunchEFLC.exe"

 

New command line
"C:\Program Files (x86)\Rockstar Games\EFLC\LaunchEFLC.exe" –norestrictions –nomemrestrict.

 

 

WARNING

MAKE SURE YOUR GRAPHICS CARD CAN HANDLE IT AS YOU CAN NOW MAX OUT ALL THE SETTINGS

 

 

hope this works for you as well let me know how you get on

Did all that; didn`t work at first.

So; ended up deleting the game. 

Re-booting.

Re-downloading.

Re-installing.

Updating.

Re-booting.

 

It works. Happy bunny.

1080p 120 Hz

:beerhat:

Thanks for the command lines. I had put them in, and they may still be in there somewhere. 

 

I don`t boot from the shortcut (GTAIV.exe or whatever); I now boot from the install program file "Autorun.exe" ; which takes me to the play screen somehow.  :breadfish:  

 

Anyway, it works. After fifty hundred attempts. 

 

Happy gaming bud.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users