Quantcast

Jump to content

» «
Photo

Adding a copy of a vehicle

1 reply to this topic
LtFalcon
  • LtFalcon

    Player Hater

  • Members
  • Joined: 07 Jan 2014

#1

Posted 14 January 2014 - 10:34 PM

Hello,

 

I have been trying to add a car to my GTA:SA game using this tutorial : http://gtasa.gamebanana.com/tuts/11199

 

I have been successful but that was when I added a BMW mod from the internet with everything given in the readme:

-handling line

-vehicle.ide line

-carcols

-carmods

 

Everything worked fine and I drove in it too.

 

But here is my problem:

Whenever I try to add a copy of a vehicle, say a URANUS, the game crashes after I see the GTA SA screen.

By adding a copy I mean that I first copy all the needed lines I mentioned above and change the names of those lines to another name, and then follow all the steps of the tutorial. So it's basically the same actions as I would do with the BMW.   I did change the name uranus in every file and line of text to another name. I also added the three standard textures a uranus has in gta3.img to my gta3.img (changed the name of course to the name I use).

 

If I start up Gta Garage Modding Manager I see the added uranus at the bottom of the list by the name I gave it and it looks fine.

 

Does anybody know how I can make this work?

 

Thank you so much in advance.

 

 


Savidge
  • Savidge

    SAVB☹IS

  • Members
  • Joined: 29 Dec 2013
  • England

#2

Posted 07 February 2014 - 08:49 PM

Did you make a GXT entry for your new vehicle?





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users