Quantcast

Jump to content

» «
Photo

Cidaemon.exe Keeps Stop Working on Windows 7

8 replies to this topic
Forsas Saltis
  • Forsas Saltis

    Povke (my earlier nickname)

  • BUSTED!
  • Joined: 26 Dec 2010
  • Lithuania

#1

Posted 02 January 2014 - 07:11 AM

Cidaemon.exe keeps stop working on Windows 7 time after time. How to fix it? I even can't play any video game because of lagging!


sivispacem
  • sivispacem

    Empty Pleasures and Desperate Measures since 1994

  • Moderator
  • Joined: 14 Feb 2011
  • United-Kingdom
  • Contribution Award [D&D, General Chat]
    Most Knowledgeable [Vehicles] 2013
    Best Debater 2013, 2012, 2011

#2

Posted 02 January 2014 - 10:24 AM

Try disabling the search indexer. 

Run services.msc, go to the indexing service, right click and disable. Then reboot.


Forsas Saltis
  • Forsas Saltis

    Povke (my earlier nickname)

  • BUSTED!
  • Joined: 26 Dec 2010
  • Lithuania

#3

Posted 02 January 2014 - 11:05 AM

Try disabling the search indexer. 

Run services.msc, go to the indexing service, right click and disable. Then reboot.

Thank you so much! Now it works much better.

  • sivispacem likes this

Forsas Saltis
  • Forsas Saltis

    Povke (my earlier nickname)

  • BUSTED!
  • Joined: 26 Dec 2010
  • Lithuania

#4

Posted 02 January 2014 - 08:57 PM Edited by povke, 02 January 2014 - 08:59 PM.

Nothing has been changed. Still f*cking lagging, can't play any of video games :(.


uNi
  • uNi

    instantrum

  • Moderator
  • Joined: 14 May 2004
  • None

#5

Posted 02 January 2014 - 09:05 PM

Is cidaemon still running? Do you have any external storage devices connected?


Forsas Saltis
  • Forsas Saltis

    Povke (my earlier nickname)

  • BUSTED!
  • Joined: 26 Dec 2010
  • Lithuania

#6

Posted 02 January 2014 - 10:20 PM

Is cidaemon still running? Do you have any external storage devices connected?

Yeah, I had once, but it's not connected anymore.


Ivars
  • Ivars

    HiiiPoWeR

  • Members
  • Joined: 18 Jun 2010
  • Latvia

#7

Posted 08 January 2014 - 06:28 AM

Have you tried disabling it via services?


sivispacem
  • sivispacem

    Empty Pleasures and Desperate Measures since 1994

  • Moderator
  • Joined: 14 Feb 2011
  • United-Kingdom
  • Contribution Award [D&D, General Chat]
    Most Knowledgeable [Vehicles] 2013
    Best Debater 2013, 2012, 2011

#8

Posted 08 January 2014 - 11:41 AM

Have you tried disabling it via services?

That's the first response in the thread.

OP, run an AV scan.

Ivars
  • Ivars

    HiiiPoWeR

  • Members
  • Joined: 18 Jun 2010
  • Latvia

#9

Posted 08 January 2014 - 12:26 PM

 

Have you tried disabling it via services?

That's the first response in the thread.

OP, run an AV scan.

 

My bad, but then I wonder what eats all CPU if it's disabled.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users