Quantcast

Jump to content

» «
Photo

I need help installing a mod

6 replies to this topic
Shtivi
  • Shtivi

    Player Hater

  • Members
  • Joined: 02 Jan 2014

#1

Posted 02 January 2014 - 05:30 AM Edited by Shtivi, 02 January 2014 - 01:14 PM.

Hello,

I've been searching a lot for this mod: http://www.gtagarage...ow.php?id=11590

and finally I found it!

But - I don't know how to install it.

It requires a lot of wired things such as asi loader and c++ scripthook. I tried to download and install them, but in the end the game stopped working.

Can you help me install it?


jpm1
  • jpm1

    Vice city citizen

  • Members
  • Joined: 26 Sep 2005
  • None

#2

Posted 02 January 2014 - 07:59 AM

you are in IV section , and your mod is for SA


Shtivi
  • Shtivi

    Player Hater

  • Members
  • Joined: 02 Jan 2014

#3

Posted 02 January 2014 - 01:16 PM

you are in IV section , and your mod is for SA

you're right...

I meant this one: http://www.gtagarage...ow.php?id=11590


Shtivi
  • Shtivi

    Player Hater

  • Members
  • Joined: 02 Jan 2014

#4

Posted 02 January 2014 - 07:26 PM

help?


jpm1
  • jpm1

    Vice city citizen

  • Members
  • Joined: 26 Sep 2005
  • None

#5

Posted 03 January 2014 - 06:40 AM

read the readme . everything should be explained . optional features are possible in the game using scripts , i believe your mod is one of these . scripts are most of the time asi file , so an asi loader is a script loader


Shtivi
  • Shtivi

    Player Hater

  • Members
  • Joined: 02 Jan 2014

#6

Posted 03 January 2014 - 07:26 AM Edited by Shtivi, 03 January 2014 - 11:01 AM.

read the readme . everything should be explained . optional features are possible in the game using scripts , i believe your mod is one of these . scripts are most of the time asi file , so an asi loader is a script loader

look, I have downloaded everything that the readme required, and when I lunches the game, it crashes and shows me an error "gta iv has stopped working". I don't know what is wrong.

When I download dotnet script hook and install it, and then c++ script hook and trying to install it - i'm getting a message that the files are going to replace the dotnet script hook files.


jpm1
  • jpm1

    Vice city citizen

  • Members
  • Joined: 26 Sep 2005
  • None

#7

Posted 03 January 2014 - 07:36 AM

INSTALLING THE STUFF ISN4T ENOUGH YOU NEED TO CHECK IF the stuff is compatible with your game version . sry for the case , don't want to write it all again . normally if you don't have some pirate crap it should work . dll you need Alice stuff . install Alice for your game version plus any asi loader of your choice and it should work





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users