Quantcast

Jump to content

» «
Photo

GTA III Won't Start With ENB :(

12 replies to this topic
ACCOUNT_missing
  • ACCOUNT_missing

    PFFFFKIKIKIKIKIKIHIHIHIHIHIIHI

  • Members
  • Joined: 23 Oct 2013
  • Greece

#1

Posted 30 December 2013 - 02:15 PM

I installing enb correctly, double-clicking gta3.exe, waiting to launch but does nothing, it won't start, and it's not showing errors. What should i do?


ACCOUNT_missing
  • ACCOUNT_missing

    PFFFFKIKIKIKIKIKIHIHIHIHIHIIHI

  • Members
  • Joined: 23 Oct 2013
  • Greece

#2

Posted 01 January 2014 - 11:15 AM Edited by ACCOUNT_missing, 01 January 2014 - 11:15 AM.

it's really helpfull -_________-


Alihunter
  • Alihunter

    Never meant to be so cold...

  • BUSTED!
  • Joined: 20 Oct 2012
  • Iran

#3

Posted 01 January 2014 - 12:43 PM

what enb you using???

try diffrent enb.

also,are you sure that your game will come without ENB??

and,have you installed requirment of ENB?(if it has)??


ACCOUNT_missing
  • ACCOUNT_missing

    PFFFFKIKIKIKIKIKIHIHIHIHIHIIHI

  • Members
  • Joined: 23 Oct 2013
  • Greece

#4

Posted 01 January 2014 - 07:59 PM Edited by ACCOUNT_missing, 01 January 2014 - 08:16 PM.

what enb you using???

try diffrent enb.

also,are you sure that your game will come without ENB??

and,have you installed requirment of ENB?(if it has)??

enb v0.075

only this version exists

my game works perfectly without lags, when i don't have enb

i don't know, when i putting d3d8.dll it starts the problem, with d3d9.dll it's fine


Alihunter
  • Alihunter

    Never meant to be so cold...

  • BUSTED!
  • Joined: 20 Oct 2012
  • Iran

#5

Posted 02 January 2014 - 10:51 AM

i don't know anything about gta3. so,excuse me if i say any thing wrong. ;)

btw,maybe it needs asiloader.

also,try it with a fresh game.maybe a mods(if you have)has conflicting with enb.


ACCOUNT_missing
  • ACCOUNT_missing

    PFFFFKIKIKIKIKIKIHIHIHIHIHIIHI

  • Members
  • Joined: 23 Oct 2013
  • Greece

#6

Posted 02 January 2014 - 01:30 PM Edited by ACCOUNT_missing, 02 January 2014 - 08:23 PM.

gta3 don't need asi loader, they load themselfs, enb files are not .asi, they are: d3d9.dll, d3d8.dll, enbseries.ini, enbconvertor.ini

 

i got cleo: car spawner and flyable helis and planes

car mods: civilian taxi/police car (i replaced fbi car) and on a vehicle has a dead body in the trunk i removed the blood outside the car and editied dead body's texture

map mods: open tunnels mod, statue of liberty


TommyCJFaann
  • TommyCJFaann

    Everything changes.

  • Members
  • Joined: 08 Dec 2013
  • India

#7

Posted 03 January 2014 - 03:59 PM

No way it would work,you are running a notebook with 1 GB of RAM and don't expect ENB to work.


ACCOUNT_missing
  • ACCOUNT_missing

    PFFFFKIKIKIKIKIKIHIHIHIHIHIIHI

  • Members
  • Joined: 23 Oct 2013
  • Greece

#8

Posted 03 January 2014 - 05:03 PM

No way it would work,you are running a notebook with 1 GB of RAM and don't expect ENB to work.

woho, u see my specs from a post on a topic right?


TommyCJFaann
  • TommyCJFaann

    Everything changes.

  • Members
  • Joined: 08 Dec 2013
  • India

#9

Posted 05 January 2014 - 11:56 AM

 

No way it would work,you are running a notebook with 1 GB of RAM and don't expect ENB to work.

woho, u see my specs from a post on a topic right?

 

OF course!


TJGM
  • TJGM

    GTA Mods Led-By

  • Feroci Racing
  • Joined: 14 Jun 2011
  • Ireland

#10

Posted 05 January 2014 - 03:54 PM

No way it would work,you are running a notebook with 1 GB of RAM and don't expect ENB to work.


It will and should work, it just won't run well.

fastman92
  • fastman92

    фастман92 | ف

  • Members
  • Joined: 28 Jul 2009
  • None

#11

Posted 05 January 2014 - 10:56 PM

Please refer to this topic: http://gtaforums.com...888-enb-series/

ACCOUNT_missing
  • ACCOUNT_missing

    PFFFFKIKIKIKIKIKIHIHIHIHIHIIHI

  • Members
  • Joined: 23 Oct 2013
  • Greece

#12

Posted 06 January 2014 - 02:21 PM

Please refer to this topic: http://gtaforums.com...888-enb-series/

....                                          


ACCOUNT_missing
  • ACCOUNT_missing

    PFFFFKIKIKIKIKIKIHIHIHIHIHIIHI

  • Members
  • Joined: 23 Oct 2013
  • Greece

#13

Posted 31 January 2014 - 05:19 PM

no more awnsers?
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users