Quantcast

Jump to content

» «
Photo

Mod Loader

RW Released SA Released VC Released III Released
1,600 replies to this topic
zanesix
  • zanesix

    Couzin Ed > Lazlow

  • Members
  • Joined: 02 May 2015
  • United-States

#1591

Posted 3 weeks ago

Yep, doesn't work for me either. At least backups for things in the audio folder aren't very hard. 


MrMadnessMD
  • MrMadnessMD

    Player Hater

  • Members
  • Joined: 09 Jun 2016
  • United-Kingdom

#1592

Posted 2 weeks ago

Any one know why , when i alt tab it dosnt pause me in game? any ideas how to fix this?


kumaraguru
  • kumaraguru

    Player Hater

  • Members
  • Joined: 2 weeks ago
  • India

#1593

Posted 2 weeks ago Edited by kumaraguru, 2 weeks ago.

Hi,

 

found an unusual bug,

 

In GTA III

 

while in-game, whenever i start a New game from pause menu the game hangs at "not responding" while 98-99% loading.

Spoiler

there's no error messages like unhandled exception, so i have to kill gta3.exe from task manager. thus the modloader log is incomplete. but load game still works. from what i found, the reason for this error is using loose files(*.dff/txd) of gta3/txd.img in a mod. if a mod contains loose files & if we put them in "to gta3.img" / "to txd.img" folders then the game hangs whenever starting a new game from the pause menu while in-game. i can confirm this as any mods like hud.txd works but mods with gta3.img or txd.img loose files (dff/txd) in folders hangs the game..

 

so i thought i should check with Vice city too..

 

In Vice City

 

the same happens when loading 50% or something like..

Spoiler

but it aslo crashes with an unhandled exception error code

Spoiler

the modloader log is here

 

i can't confirm about vice city though, due to that i have installed various mods in it. but i can confirm about GTA III, that its carshes with loose files because i checked it with only one mod (HQ GTAIII Radar - yojo2)

 

in both games this problem occurs only when starting a new game from the pasue menu while in-game.. may be it's not a big deal, but i thought let u guys know.. :)

  • Thompson98 likes this

Spartan113
  • Spartan113

    Player Hater

  • New Members
  • Joined: 3 weeks ago
  • Mexico

#1594

Posted 4 days ago Edited by Spartan113, 4 days ago.

A little help?
 
When I try to overcome the penultimate mission "Los Desperados" gta-sa.exe stops working during the first part of the battle (sometimes also stops working if Cesar Vialpando dies after recruit two members of the band).
 
Apparently the problem is not a mod or modloader (I just use modloader to the event log). In fact, I've tried with a GTA SA 1.0 US clean. I suspect the problem is the save file (I tried to use another file saved and it works) but not how to fix it.
 
PS: I speak Spanish. I use Google Translator to translate this. Sorry if I wrote something wrong.

 

Spoiler

 

Log: https://mega.nz/#!il...db_OIEPpFjOqXrI

 

Save File: https://mega.nz/#!e9...B_PbehzB6n8Sqsk

 

Edit: This is my list of mods (all in their latest version):

 

Spoiler

kkjj
  • kkjj

    The ORIGINAL GTA SAN ANDREAS PLAYER..

  • Members
  • Joined: 20 Jul 2016
  • None

#1595

Posted 3 days ago

@LINK/2012 or someone can help me my game is crashing and the crash log.


Game version: GTA SA 1.0 US
Unhandled exception at 0x006FE144 in gta_sa.exe (+0x2fe144): 0xC0000005: Access violation writing location 0x00000050.
Register dump:
EAX: 0x00000000 EBX: 0x00000000 ECX: 0x00000158 EDX: 0x016C3E60
EDI: 0x0023F654 ESI: 0x0000000D EBP: 0x0023F634 EIP: 0x006FE144
ESP: 0x0023F5C4 EFL: 0x00210216 CS: 0x0000001B SS: 0x00000023
GS: 0x00000000 FS: 0x0000003B ES: 0x00000023 DS: 0x00000023

Stack dump:
0x0023F5C4: 00872590 00000000 00000000 0085C648 00863B10 005BF8F9
0x0023F5DC: 0053BC8B 00863B10 0023F654 0053E593 00863B10 5E82F63A
0x0023F5F4: 0023F6AC 033F0108 5E88CDE4 018E51B0 771ED1CC FFFFFFFE
0x0023F60C: 00000060 00000002 02000002 04081520 00000058 0023F5FC
0x0023F624: 0023F5FC 0023F680 5E871FD0 00000001 0023F644 5E8382DF
0x0023F63C: 033F010C 0023F654 0023F68C 5E833DF5 0023F654 040CEF74
0x0023F654: 5E881098 018E51B0 00000058 00000000 00000000 00000002
0x0023F66C: 00000003 01740260 00000080 00000000 0023F654 0023F698
0x0023F684: 5E871FD0 00000001 0023F6A4 5E833EE3 0023F70C 0023F6E0
0x0023F69C: 5E8791D8 00000000 0023F6EC 5E82F58C 5E87B6A0 00000003
base: 0x00040000 top: 0x0023F5C4 bottom: 0x00240000

Backtrace (may be wrong):
=>0x006FE144 in gta_sa.exe (+0x2fe144) (0x0023F634)
0x5E8382DF in std.data.dll (+0x2182df) (0x0023F644)
0x5E833DF5 in std.data.dll (+0x213df5) (0x0023F68C)
0x5E833EE3 in std.data.dll (+0x213ee3) (0x0023F6A4)
0x5E82F58C in std.data.dll (+0x20f58c) (0x0023F6EC)
0x5E8382AF in std.data.dll (+0x2182af) (0x0023F6FC)
0x5E833DF5 in std.data.dll (+0x213df5) (0x0023F744)
0x5E83950E in std.data.dll (+0x21950e) (0x0023F88C)
0x6E665EBF in imfx.asi (+0x5ebf) (0x0023F8A4)
0x6BA8871F in shadows.asi (+0x871f) (0x0023F8BC)
0x00748D00 in gta_sa.exe (+0x348d00) (0x0023F954)
0x66FF0504 in modloader.asi (+0x20504) (0x0023F974)
0x66FEE756 in modloader.asi (+0x1e756) (0x0023F9A4)
0x66FEC01F in modloader.asi (+0x1c01f) (0x0023F9F8)
0x66FF052B in modloader.asi (+0x2052b) (0x0023FA18)
0x66FEEB52 in modloader.asi (+0x1eb52) (0x0023FA48)
0x66FF11DB in modloader.asi (+0x211db) (0x0023FBD4)
0x66FF0B48 in modloader.asi (+0x20b48) (0x0023FBEC)
0x66FEE828 in modloader.asi (+0x1e828) (0x0023FC1C)




Shutting down Mod Loader...
Shutting down filesystem watcher...
Shutting down menu...
Unloading plugin "gta3.std.fx"
Unloading plugin "gta3.std.asi"
Unloading plugin "gta3.std.bank"
Unloading plugin "gta3.std.data"
Unloading plugin "gta3.std.movies"
Unloading plugin "gta3.std.scm"
Unloading plugin "gta3.std.text"
Unloading plugin "gta3.std.tracks"
Unloading plugin "gta3.std.sprites"
Unloading plugin "gta3.std.stream"
Mod Loader has been shutdown.

Please help me.

Kristian.
  • Kristian.

    Dealux (ΣΓ)

  • $outh $ide Hoodz
  • Joined: 26 Nov 2011
  • None

#1596

Posted 2 days ago

Has anyone been able to successfully use sound mods for SA with this mod? I have one sound mod enabled and I get crashes all the time.


kkjj
  • kkjj

    The ORIGINAL GTA SAN ANDREAS PLAYER..

  • Members
  • Joined: 20 Jul 2016
  • None

#1597

Posted 2 days ago

@Kristian you need to install the sounds with full file address for example-audio/genrl/bank_001/sound_002.
I hope this help you.

Kristian.
  • Kristian.

    Dealux (ΣΓ)

  • $outh $ide Hoodz
  • Joined: 26 Nov 2011
  • None

#1598

Posted 2 days ago

The mod was working before. Following your suggestion didn't help. I still get crashes and most of them happen when a cop gets off his bike (it might have something to do with the siren sounds since the mod I'm using replaces that among other things).


kkjj
  • kkjj

    The ORIGINAL GTA SAN ANDREAS PLAYER..

  • Members
  • Joined: 20 Jul 2016
  • None

#1599

Posted 2 days ago

@Kristina can you give me the mod link?

Kristian.
  • Kristian.

    Dealux (ΣΓ)

  • $outh $ide Hoodz
  • Joined: 26 Nov 2011
  • None

#1600

Posted A day ago Edited by Kristian., A day ago.

This is the mod: http://www.mediafire...ul Mod v1.0.rar

I am getting a crash when I use both the sound mod and the Normal Map Plugin which comes in conjunction with a weapons mod and it seems to happen when a cop gets off his bike or out of his car. I haven't been able to reproduce the crash without these two mods.

 

Edit: I can't reproduce the crash with the audio mod now either. Either something else is going on or it's just the normal maps mod that screws things up.


BonVoyage284
  • BonVoyage284

    Player Hater

  • New Members
  • Joined: A day ago
  • United-States

#1601

Posted A day ago

So uhh... I was wondering if someone can help me resolve this issue i have been having in Gta San andreas. The issue has to do with modloader and user tracks.

 

The issue starts when i enter a vehicle that allows me to use the radio. All other radio stations work just fine but user tracks does not. Its very unusual at times, like sometimes it works and sometimes it crashes the game.

It crashes the game when a song is in play or just about to start.

 

Im Currently Using Modloader 3.4 and Cleo 4.3.21. I do have some mods installed both in cleo and modloader but after some testing and removal of some modifications, i have concluded that it might be modloader. I say this because after removing modloader, the crash never happens. I try to recreate it but i cant seem to.

 

Here is the Modloader Log

 

http://pastebin.com/YN2cv88z

 

Here is the Short Version of the Modloader Log (for those who dont wont to read to much)

 

http://pastebin.com/4EzGznEz

 

If this issue has already been fixed, please enlighten me and maybe give me a link to the fix. Thank You in Advance





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users