Jump to content

» «

DYOM doesn´t want to work HELP!

  • This topic is locked This topic is locked
3 replies to this topic
  • gtatrainlover

    Square Civilian

  • Members
  • Joined: 05 Jul 2012


Posted 29 December 2013 - 01:29 AM

Well,for some strange reason,when i installed the Design Your Own Mission Mod (wich consists of putting the files in the GTA San Andreas User Files Folder) it doesn´t wanna work.I tried some stuff to see if that was the problem like:
-Removing all cleo mods.

-Making a fresh new copy of gta sa,just with cleo installed.

-putting the folder somewhere else.

But it still doesn´t work.

The game doesn´t crash or anything,but when i put New Game,the option of Design Your Own Mission or Standard Game doesn´t appear.



I have the mod Custom Radio Stations installed,but i don´t think that´s the problem because i tried it in a new copy of gta sa.


  • TheEZ3L

    Player Hater

  • Members
  • Joined: 09 Nov 2012


Posted 08 January 2014 - 12:04 PM

is your gta sa steam version?

  • alifjenius

    I'm back (again)

  • Members
  • Joined: 08 Jan 2011
  • Indonesia


Posted 11 January 2014 - 03:30 PM

I think you better post this problem here : http://gtaforums.com...um/246-support/

  • Silent

    Chief Fixing Officer

  • GTA Mods Staff
  • Joined: 01 Feb 2010
  • Poland
  • Contribution Award [Mods]
    Best Script/Plugin 2014 [SilentPatch]
    Most Respected 2014
    Most Helpful [Mods] 2014
    Most Helpful [GTA] 2013
    Most Helpful [Mods] 2013
    Most Talented [Modding] 2013
    Best Map 2013 [ViceCityStories PC Edition]
    Best Vehicle 2013 [III Aircraft]
    Most Helpful [Mods] 2012
    Modder of the Year 2012


Posted 11 January 2014 - 03:59 PM

I think you better post this problem here : http://gtaforums.com...um/246-support/

What he said.

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users