Quantcast

Jump to content

» «
Photo

OMFG MY GTA V WONT GET PASSED THE LOADING SCREEN BUT IF IT DOES IT JUS

5 replies to this topic
lonie2wav3y
  • lonie2wav3y

    Player Hater

  • Members
  • Joined: 28 Dec 2013

#1

Posted 28 December 2013 - 10:25 PM

ok i just got gta v as a present for christmas but i havent got the chance to play it yet it says its loading the storymode but it doesnt go anywhere and when does special time comes and it actually loads it freezes please help ive been waiting months for this game

 


UltraGizmo64
  • UltraGizmo64

    ULTRA

  • Members
  • Joined: 03 Dec 2012
  • United-Kingdom

#2

Posted 29 December 2013 - 12:06 AM

The same thing happens to me when I'm doing a mission replay or loading a saved game, it freezes on Franklin's loading screen.

When I reset the console it works afterwards.

 

PS3.


fnxrak
  • fnxrak

    "Does the Pope sh*t in the Woods?"

  • Members
  • Joined: 22 Aug 2012
  • Portugal

#3

Posted 29 December 2013 - 12:24 AM Edited by fnxrak, 29 December 2013 - 12:25 AM.

A couple of workarounds but no fix.

1. Disable the internet acess to the game. Do this by either disable the console access to the internet, unpluaging the cable or simply just signout of PSN. This will affect some option as you can't for example save pictures with the phone camera or use BAWSAQ.

2. Delete the updates for the game. It will also disable your acess to the internet as the normal version will automatically sign you out of PSN when launching the game so it basically has the same effect. (Note that deleting the update will also delete any form of special download content ex.: Blimp (you should be able to recover this using the PSstore on the download tabs).

3. Wait for R* to be humble enough and fix this problem quickly or instead hope for the problem to go away on january 5th, you might as well also start believing in Santa Claus or the Easter Bunny.


BM92
  • BM92

    Lord Zaphos

  • BUSTED!
  • Joined: 20 Dec 2013

#4

Posted 29 December 2013 - 01:23 AM

A couple of workarounds but no fix.

1. Disable the internet acess to the game. Do this by either disable the console access to the internet, unpluaging the cable or simply just signout of PSN. This will affect some option as you can't for example save pictures with the phone camera or use BAWSAQ.

2. Delete the updates for the game. It will also disable your acess to the internet as the normal version will automatically sign you out of PSN when launching the game so it basically has the same effect. (Note that deleting the update will also delete any form of special download content ex.: Blimp (you should be able to recover this using the PSstore on the download tabs).

3. Wait for R* to be humble enough and fix this problem quickly or instead hope for the problem to go away on january 5th, you might as well also start believing in Santa Claus or the Easter Bunny.

 

 

I believe in them and I didn't get the Alien DLC with the Jetpack


StangOne50
  • StangOne50

    BEASTMODE

  • Members
  • Joined: 10 May 2013
  • United-States

#5

Posted 29 December 2013 - 12:41 PM

This happenes to me also and like said above I just disconnect from psn before starting the game . You can sign back in once the game has started . 


Costar
  • Costar

    Li'l G Loc

  • Members
  • Joined: 07 Jan 2006
  • United-States

#6

Posted 01 January 2014 - 05:07 PM

This happenes to me also and like said above I just disconnect from psn before starting the game . You can sign back in once the game has started . 

Just remember that even if you have started the game and then sign back in, you will have that problem again w/ loading your saves. Most ppl have reported no problems having their game load the last save automatically but when you want to load a different save, that has been most ppl's complaint. Some said it was something in patch 1.08 others say it has to do w/ the "Christmas gift" content and if so, that content is set to expire Jan 5, I believe. So that might fix the issue if it is indeed the cause.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users