Quantcast

Jump to content

» «
Photo

San Andreas Mod Installer (SAMI) .NETFRAMEWORK1.1 Problem

  • This topic is locked This topic is locked
3 replies to this topic
Muhammad Hamdan
  • Muhammad Hamdan

    Spammaster

  • Members
  • Joined: 06 Apr 2013
  • None

#1

Posted 25 December 2013 - 06:01 PM

I installed SAMI it's perfectly installed but it won't its says you need to .netframework1.1 click to get it so i clicked and download the program .netframework won't install either its says you already have installed .netframework1 1.1 or later so what should i do?

IDredMan
  • IDredMan

    Dred

  • Members
  • Joined: 04 May 2013
  • None

#2

Posted 25 December 2013 - 06:03 PM

Aiden Pierce, master hacker. Doesn't know how to solve his own damn problem. Or how to make a thread in the correct place.


Muhammad Hamdan
  • Muhammad Hamdan

    Spammaster

  • Members
  • Joined: 06 Apr 2013
  • None

#3

Posted 25 December 2013 - 06:05 PM

Aiden Pierce, master hacker. Doesn't know how to solve his own damn problem. Or how to make a thread in the correct place.


i missed that class :D

GTA564
  • GTA564

    gta>

  • Members
  • Joined: 23 Mar 2013
  • None

#4

Posted 25 December 2013 - 06:06 PM Edited by GTA564, 25 December 2013 - 06:21 PM.

http://gtaforums.com...rk-11-after-30/

http://answers.micro...43-17660e25e43d




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users