Quantcast

Jump to content

» «
Photo

"Sony entertainment network is currently undergoing maintenance

5 replies to this topic
RAS_ZeroZ
  • RAS_ZeroZ

    Gangsta

  • Members
  • Joined: 04 Oct 2013

#1

Posted 25 December 2013 - 12:52 AM

Is anybody else getting this message?  I haven't been able to log on for the last 10-15 minutes.


UnicornAssassin
  • UnicornAssassin

    Soldier

  • Members
  • Joined: 17 Nov 2013
  • Australia

#2

Posted 25 December 2013 - 12:54 AM Edited by UnicornAssassin, 25 December 2013 - 12:54 AM.

Yep, I've been getting it too. What a sh*tty time for maintenance. I'm in Australia, so I assume this is affecting just the Europe servers for now or are people from the USA experiencing this as well? 


RAS_ZeroZ
  • RAS_ZeroZ

    Gangsta

  • Members
  • Joined: 04 Oct 2013

#3

Posted 25 December 2013 - 12:58 AM

Okay.. I was just able to log back on but before I was able to it said my password was no longer valid and I had to change it.   Hrmmm :catloaf:


UnicornAssassin
  • UnicornAssassin

    Soldier

  • Members
  • Joined: 17 Nov 2013
  • Australia

#4

Posted 25 December 2013 - 01:06 AM

Okay.. I was just able to log back on but before I was able to it said my password was no longer valid and I had to change it.   Hrmmm :catloaf:

 

I can sign in again now too, but it didn't give me a password error. Hope everything's OK with your account.


KingGTAV
  • KingGTAV

    Sustaining Optimism. NG GTA: V's Release Date is imminent.

  • Members
  • Joined: 30 May 2013
  • United-States

#5

Posted 25 December 2013 - 02:49 AM

During my inital login circa 30 minutes prior, I was acquainted with this prompt, and became very quizzical as to why Sony would initiate maintenance at such a late time. :) To summize a long, troublesome story, I am currently (once again) idle in Single player mode as I have been catapulted from Online at the expense of monotonous 'unknown network errors'. Grand Theft Auto: Online is just beckoning for a remedy to banish instability from within.            


RAS_ZeroZ
  • RAS_ZeroZ

    Gangsta

  • Members
  • Joined: 04 Oct 2013

#6

Posted 25 December 2013 - 07:48 AM

Okay, glad it was just a minor issue.  I had trouble logging on for about 7-10 minutes after you made your comment but it's all good now.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users