Quantcast

Jump to content

» «
Photo

GTA: SA Problem: ZModeler Transparent Texture Opaque In Game

1 reply to this topic
Agent 86
  • Agent 86

    Crackhead

  • Members
  • Joined: 27 Mar 2013
  • None

#1

Posted 18 December 2013 - 08:47 PM

Hello out there!

 

I am currently working on a model of the Back To The Future Delorean in ZModeler. I have made part of the Mr. Fusion transparent, like so:

 

TTFusionTrans_zpsd59f87b0.png

 

This also appears transparent in GGMM:

 

TTFusionGGMM_zps41a443b0.png

 

However, the transparent part of the Mr. Fusion appears opaque in game:

 

gallery14_zps12c4ffa0.jpg

 

As I said in my previous topics, 3DS Max doesn't work for me. So, I'm stuck with ZMod. 2 alpha channels don't work with this because I have to select the part of the Mr. Fusion with polygon mode. I've tried alpha opacity, alpha channel in TXD Workshop, seeing if there was an inner glass texture, and the semitransparent checkbox. Does anyone know of a way to fix this? 

 

I would appreciate any help that's out there.

 

Happy holidays.

 

-Webmaster2015

 


KeeJay
  • KeeJay

    Weekend modder.

  • Members
  • Joined: 06 Mar 2013
  • Poland

#2

Posted 03 January 2014 - 07:12 PM

Maybe solution is making alpha opaque not using "alpha blending" in Materials editor, but through editing texture image - for example (using TXD Workshop) adding blank gray image as alpha channel





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users