Quantcast

Jump to content

» «
Photo

EFLC TLAD TBOGT to GTAIV Vehicles Meld v3 problem

21 replies to this topic
Jeansowaty
  • Jeansowaty

    Notorious fan of underground electronic music and Molly Schultz

  • Members
  • Joined: 31 Mar 2013
  • Poland

#1

Posted 18 December 2013 - 02:56 PM

Hi. I have a problem with the following mod,

http://www.gta4-mods...meld-v3-f10044/

Can someone tell me why it causes the game to stop working after the game loads? I have used an old savegame.


Alihunter
  • Alihunter

    Never meant to be so cold...

  • BUSTED!
  • Joined: 20 Oct 2012
  • Iran

#2

Posted 19 December 2013 - 06:23 PM

maybe you have some saved cars in your home parkings.

Solutions:

1:reinstall the game.

2:load your save,and delete cars you have parked.

3:install this:http://www.mediafire...From_Packet.rar

4:install the cars one per one.

HOPE IT HELPS!!! :lol:


Jeansowaty
  • Jeansowaty

    Notorious fan of underground electronic music and Molly Schultz

  • Members
  • Joined: 31 Mar 2013
  • Poland

#3

Posted 19 December 2013 - 06:49 PM Edited by Jeansowaty, 23 December 2013 - 01:19 PM.

I have no cars parked. But meh, I'll try that Get Modding Running.

EDIT: I added most of the cars one by one, and it works! :D It seems that my game isn't compatible with Killatomate's Realistic Driving which is included in that mod.


Alihunter
  • Alihunter

    Never meant to be so cold...

  • BUSTED!
  • Joined: 20 Oct 2012
  • Iran

#4

Posted 23 December 2013 - 02:56 PM

mine is too!!!!i dont know why???


Jeansowaty
  • Jeansowaty

    Notorious fan of underground electronic music and Molly Schultz

  • Members
  • Joined: 31 Mar 2013
  • Poland

#5

Posted 24 December 2013 - 12:50 PM Edited by Jeansowaty, 26 December 2013 - 01:00 PM.

mine is too!!!!i dont know why???

Me neither. Now I have a problem with a weapon I added - the silenced pistol. It all works but Niko holds it in a wrong way.

http://oi44.tinypic.com/1z2n6tg.jpg - Gotta edit the offsets or something  :whistle:

ANOTHER EDIT::::

The carcols.dat does not allow some more cars... WTF This causes the crash!


Alihunter
  • Alihunter

    Never meant to be so cold...

  • BUSTED!
  • Joined: 20 Oct 2012
  • Iran

#6

Posted 27 December 2013 - 05:42 PM

have you installed patch 1.0.4.0??


Jeansowaty
  • Jeansowaty

    Notorious fan of underground electronic music and Molly Schultz

  • Members
  • Joined: 31 Mar 2013
  • Poland

#7

Posted 29 December 2013 - 02:28 PM

have you installed patch 1.0.4.0??

Nope and I believe I won't install any other patches. Without the carcols added, the game will still spawn the cars but in wrong colors, so, no need for more editing for me :) Thanks for your help to add the cars one by one, it worked!


Alihunter
  • Alihunter

    Never meant to be so cold...

  • BUSTED!
  • Joined: 20 Oct 2012
  • Iran

#8

Posted 30 December 2013 - 09:00 AM

you are welcome.but why you wont install patch???


Jeansowaty
  • Jeansowaty

    Notorious fan of underground electronic music and Molly Schultz

  • Members
  • Joined: 31 Mar 2013
  • Poland

#9

Posted 30 December 2013 - 09:08 AM

you are welcome.but why you wont install patch???

Because I got everything working now :>


TLFdjobaw
  • TLFdjobaw

    What?

  • Members
  • Joined: 20 Jan 2012
  • Indonesia

#10

Posted 17 April 2014 - 02:15 PM

sorry for bumping this old thread, but I need help, I had the same problems too while installing the mod

I wanted to follow alihunter instructions, but I don't know how to install the Get Modding Running thing, I tryed to add the car one by one, still crash at the loading.. 

please help me....


Jeansowaty
  • Jeansowaty

    Notorious fan of underground electronic music and Molly Schultz

  • Members
  • Joined: 31 Mar 2013
  • Poland

#11

Posted 17 April 2014 - 07:02 PM

The Carcols.dat has too many lines... simply don't replace the carcols.dat file and it should be fine.


TLFdjobaw
  • TLFdjobaw

    What?

  • Members
  • Joined: 20 Jan 2012
  • Indonesia

#12

Posted 18 April 2014 - 12:24 AM

How about the handling line you told before???

Jeansowaty
  • Jeansowaty

    Notorious fan of underground electronic music and Molly Schultz

  • Members
  • Joined: 31 Mar 2013
  • Poland

#13

Posted 18 April 2014 - 09:29 AM

The Handling shouldn't do nothing wrong. Replace it as the mod says ;)


TLFdjobaw
  • TLFdjobaw

    What?

  • Members
  • Joined: 20 Jan 2012
  • Indonesia

#14

Posted 18 April 2014 - 10:49 AM Edited by TLFdjobaw, 18 April 2014 - 11:07 AM.

well, ok.. I'll find out.... going to test the game..   :D  
 
EDIT: well, still crashing, even I change the carcols.dat and handling.dat, and try to make new save files, still crashing


Jeansowaty
  • Jeansowaty

    Notorious fan of underground electronic music and Molly Schultz

  • Members
  • Joined: 31 Mar 2013
  • Poland

#15

Posted 18 April 2014 - 03:39 PM

Well, I can only suggest you to NOT use that mod... use a tutorial to add more cars to GTA4. You can find it in the tutorials section.


TLFdjobaw
  • TLFdjobaw

    What?

  • Members
  • Joined: 20 Jan 2012
  • Indonesia

#16

Posted 19 April 2014 - 01:30 AM

Yea, I think.. before I install that mod, I already add 20 motorcycles, if this is the problem, I'm going to add some of the mod one by one manually..

Jeansowaty
  • Jeansowaty

    Notorious fan of underground electronic music and Molly Schultz

  • Members
  • Joined: 31 Mar 2013
  • Poland

#17

Posted 19 April 2014 - 10:35 AM

This. This caused the problem most likely. Well add the vehicles one by one and it should work.


TLFdjobaw
  • TLFdjobaw

    What?

  • Members
  • Joined: 20 Jan 2012
  • Indonesia

#18

Posted 19 April 2014 - 12:47 PM

okay, I'll try it, thanks btw  :)


Jeansowaty
  • Jeansowaty

    Notorious fan of underground electronic music and Molly Schultz

  • Members
  • Joined: 31 Mar 2013
  • Poland

#19

Posted 19 April 2014 - 02:57 PM

No problem, good luck ;)


Alihunter
  • Alihunter

    Never meant to be so cold...

  • BUSTED!
  • Joined: 20 Oct 2012
  • Iran

#20

Posted 01 May 2014 - 05:30 PM

TLFdjobaw,use these instructions:

Modding a vehicle TUT:

  1. reinstall your game.
  2. install gta iv patch 1.0.4.0
  3. replace these files in that archive to your game root:http://www.mediafire...From_Packet.rar
  4. uncheck the read-only for carcolors.dat,hancling.ide and vehicles.ide.via right then propertis.
  5. place your mod lines and then save the files
  6. check again the read-only.
  7. enjoy the game!

Also,every body has problem with that mod.(dont know waht's wrong with it!!!)

Hope it helps you! :lol:


TLFdjobaw
  • TLFdjobaw

    What?

  • Members
  • Joined: 20 Jan 2012
  • Indonesia

#21

Posted 01 May 2014 - 11:32 PM

Ok, I'll try it, thanks..... :D

Alihunter
  • Alihunter

    Never meant to be so cold...

  • BUSTED!
  • Joined: 20 Oct 2012
  • Iran

#22

Posted 02 May 2014 - 07:22 PM

Hope it helps you!!! ;)





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users