Quantcast

Jump to content

» «
Photo

Converted Vehicle Does Not Appear

1 reply to this topic
TheDeLuca
  • TheDeLuca

    Coding Enthusiast

  • Members
  • Joined: 18 Jan 2012

#1

Posted 18 December 2013 - 06:27 AM Edited by TheDeLuca, 18 December 2013 - 06:31 AM.

I'm having an issue. I converted a free vehicle model, scaled it for GTA, broke it into proper components, and attached the appropriate dummies. However, when I try to spawn it in-game it never appears. The game doesn't crash, but the vehicle will not appear. I've tried setting the whole object to a GTA black color Material and try it IG, but still no luck so I don't believe it's a .txd issue.

 

It appears that after exporting and re-importing the .dff, it tells me it's a non-standard DFF and only imports the wheel... Makes no sense considering I did this in 3ds Max and it's never been in Zmod. And yes, I selected ALL of the vehicle when exporting.


ALMOST610
  • ALMOST610

    Have you driven a Ford... Lately?

  • Members
  • Joined: 30 Jan 2009
  • Australia

#2

Posted 18 December 2013 - 09:19 AM

The model could have been corrupted on Export as that can happen sometimes, or it could be something on the model that causes a corruption on export meaning that even if you export it again it could still happen.

  • lpgunit likes this




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users