Quantcast

Jump to content

» «
Photo

Gta Iv fatal Error: Out of video memory - please re-boot your system

2 replies to this topic
Erngren
  • Erngren

    Player Hater

  • Members
  • Joined: 15 Dec 2013

#1

Posted 15 December 2013 - 07:43 PM

Hello I just installed a awsome mod pack and i get this error the mod pack i have is this : http://www.gta4-mods...012-beta-f16261

 

And my Comp spec's is this

 

Proc : 

Intel Core i7-4770 Processor Socket-LGA1150, Quad Core, 3.4GHz, 8MB, 84W, HD4600, Boxed w/fan

 

Ram : 

Crucial DDR3 BallistiX Sport 1600MHz 8GB 8GB kit(4GBx2), CL9, 1.5V, CL9-9-9-24

 

Grafic : 

ZOTAC GeForce GTX 760 2GB PhysX CUDA PCI-Express 3.0, with Assassin's Creed IV and Splinter Cell Blacklist

 

Hope for a solution


Alihunter
  • Alihunter

    Never meant to be so cold...

  • Members
  • Joined: 20 Oct 2012
  • Iran

#2

Posted 17 December 2013 - 11:26 AM

more of car packs are buggy.try to uninstall your game,then install http://www.mediafire...From_Packet.rar

then,install car one per one.


bmw740i
  • bmw740i

    Player Hater

  • Members
  • Joined: 13 Oct 2013

#3

Posted 18 December 2013 - 08:19 AM

I solved my problem by adding commandline.txt file in main game folder and adding -norestrictions -nomemrestrict. Then alter gfx settings ingame. Then exit and remove commandline.txt. It solved it for me.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users