Quantcast

Jump to content

» «
Photo

ENB Reflection Problem

6 replies to this topic
dlardon
  • dlardon

    Player Hater

  • Members
  • Joined: 06 Nov 2013

#1

Posted 15 December 2013 - 11:04 AM

Hi,

I recently installed this enb, downloaded from here:

http://gtasa.gamebanana.com/tools/5112

 

It's a reflection-only ENB, but when I run San Andreas, the result is completely screwed up:

http://www.flickr.co...06/11381635965/

 

The config file is here:

[PROXY]
EnableProxyLibrary=0
InitProxyFunctions=1
ProxyLibrary=
[GLOBAL]
UseEffect=1
AlternativeDepth=1
AllowAntialias=1
BugFixMode=0
SkipShaderOptimization=0
QuadVertexBuffer=0
EnableShaders_3_0=1
AdditionalConfigFile=
UseMRTRendering=0
[EFFECT]
EnableBloom=0
EnableOcclusion=0
EnableReflection=1
EnableMotionBlur=0
EnableWater=0
EnableShadow=0
DepthBias=0
EnableDepthOfField=0
[INPUT]
KeyUseEffect=123
KeyBloom=120
KeyOcclusion=121
KeyReflection=122
KeyCombination=16
KeyScreenshot=44
KeyShadow=119
KeyWater=118
KeyShowFPS=106
[REFLECTION]
ReflectionPower=100
ChromePower=100
UseCurrentFrameReflection=50
ReflectionQuality=0
ReflectionSourceSpecular=50
ReflectionSourceTFactor=50
UseAdditiveReflection=0
ReflectionDepthBias=0
UseLowResReflection=0
ReflectionSinglePass=1
UseEnvBump=1
EnvBumpAmount=50
EnvBumpOffset=50
ReflectionFlip=1
[BLOOM]
BloomPowerDay=0
BloomFadeTime=0
BloomConstantDay=0
BloomQuality=0
BloomScreenLevelDay=0
BloomCurveDay=0
BloomPowerNight=0
BloomConstantNight=0
BloomCurveNight=0
BloomScreenLevelNight=0
BloomAdaptationScreenLevel=0
BloomAdaptationMultiplier=0
BloomAllowOversaturation=0
BloomMaxLimit=0
[SSAO]
UseFilter=1
OcclusionQuality=0
FilterQuality=1
DarkeningLevel=30
BrighteningLevel=30
IlluminationLevel=30
AdditiveIlluminationLevel=30
UseAmbientOcclusion=1
UseIndirectLighting=1
FadeDistance=50
UseForAlphaTest=1
UseForAlphaBlend=1
UseIndirectLightning=1
[COLORCORRECTION]
DarkeningAmountDay=0
ScreenLevelDay=0
ScreenLevelNight=0
DarkeningAmountNight=-0
GammaCurveDay=0
GammaCurveNight=0
ColorSaturationDay=0
ColorSaturationNight=0
UsePaletteTexture=0
[WATER]
UseWaterDeep=1
WaterDeepness=80
WaterQuality=0
[SHADOW]
ShadowFadeStart=0
ShadowFadeEnd=0
ShadowAmountDay=0
ShadowAmountNight=0
ShadowScreenLevelDay=0
ShadowScreenLevelNight=0
ShadowQuality=0
UseShadowFilter=0
FilterQuality=0
ShadowBlurRange=0
[ENGINE]
ForceAnisotropicFiltering=0
MaxAnisotropy=8
ForceDisplayRefreshRate=0
DisplayRefreshRateHz=60
[MOTIONBLUR]
MotionBlurQuality=1
MotionBlurVelocity=40
MotionBlurRotation=40
[PERPIXELLIGHTING]
SpecularColorMin=0
SpecularColorMax=100
SpecularColorMultiplier=100
SpecularGlossinessMin=0
SpecularGlossinessMax=100
SpecularGlossinessMultiplier=100
[DEPTHOFFIELD]
DOFQuality=2
DOFNumberOfPasses=2
DOFFocusRange=500
DOFBlurinessRange=2
[PLUGIN]
WeatherMod=0 
 
And my specs are:
Processor: 2.66 GHz Intel Core 2 Duo
Memory: 4 GB 1067 MHz DDR3
OS: Mac OSX Snow Leopard 10.6.8
(I'm running the ENB through a ported GTA SA using winecfg for DirectX9)
 
Any help would be appreciated. Thanks.

Alihunter
  • Alihunter

    Never meant to be so cold...

  • Members
  • Joined: 20 Oct 2012
  • Iran

#2

Posted 15 December 2013 - 12:20 PM

change thins under REFLECTION tab th these:

[REFLECTION]
ReflectionPower=4
ChromePower=22
UseCurrentFrameReflection=1
ReflectionQuality=0
ReflectionSourceSpecular=5
ReflectionSourceTFactor=5
UseAdditiveReflection=0
ReflectionDepthBias=1
UseLowResReflection=1
ReflectionSinglePass=1
UseEnvBump=0
EnvBumpAmount=0
EnvBumpOffset=0
ReflectionFlip=0
 


dlardon
  • dlardon

    Player Hater

  • Members
  • Joined: 06 Nov 2013

#3

Posted 15 December 2013 - 07:35 PM

Thanks for replying. I tried what you said and I got this instead:

 

http://www.flickr.co...06/11389041666/

 

I don't actually have any experience in ENBs--I just discovered how to work them on a Mac the week before. I've been able to get shadows, motion blur, depth of field and bloom to work. But for some reason, the reflection never comes out well. I would appreciate it if you could recommend a specific ENB to use for low- to mid-end computers.

 

Thanks.


Alihunter
  • Alihunter

    Never meant to be so cold...

  • Members
  • Joined: 20 Oct 2012
  • Iran

#4

Posted 17 December 2013 - 11:23 AM

Try this,My friend:

http://www.gtainside...tart=7&orderBy=

or

http://www.gtainside...le&id=55612&t=1

you can select any sets of config from them.

HOPE IT HELPS YOU! :lol:


lpgunit
  • lpgunit

    It's L, as in Lpgunit, not I.

  • Feroci
  • Joined: 24 May 2008
  • Philippines

#5

Posted 18 December 2013 - 12:20 PM

I don't think that you'd be able to successfully run ENB on a Wine wrapper due to how the compatibility layer does things. Keep in mind that Wine's implementation of Direct3D isn't perfect and complete yet, so such glitches are to be expected.


dlardon
  • dlardon

    Player Hater

  • Members
  • Joined: 06 Nov 2013

#6

Posted 20 December 2013 - 02:44 AM

Yeah, it's the same problem (I tried the "xXDesignX ENB Series v0.076 Configured 2013"). I even tried reflection-only ENBs and found out they don't even work--no reflection. Probably not going to work, but thanks for the help.

  • lpgunit likes this

lpgunit
  • lpgunit

    It's L, as in Lpgunit, not I.

  • Feroci
  • Joined: 24 May 2008
  • Philippines

#7

Posted 20 December 2013 - 05:51 AM

Yeah, it's the same problem (I tried the "xXDesignX ENB Series v0.076 Configured 2013"). I even tried reflection-only ENBs and found out they don't even work--no reflection. Probably not going to work, but thanks for the help.

 

Your best bet would be running SA on Windows via Boot Camp or Parallels, if you really want to have reflections ingame. Oh, and you're welcome dude! :)





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users