Quantcast

Jump to content

» «
Photo

Bugged Licence Plates

36 replies to this topic
pajkosinjo
  • pajkosinjo

    Get Down Saturday Night

  • Members
  • Joined: 23 Oct 2013
  • Serbia

#1

Posted 10 December 2013 - 05:11 PM

In story mode,in my every garage the licence plate on every vechicle is ALAN 0 

Can someone tell me is this a bug or what?


Militia
  • Militia

    Unique/Proof/EC Vehicle Collector

  • Feroci
  • Joined: 15 Nov 2013
  • United-States

#2

Posted 10 December 2013 - 05:15 PM

In story mode,in my every garage the licence plate on every vechicle is ALAN 0 

Can someone tell me is this a bug or what?

 

Sounds like you have made private plates.  I have private plates made, they come from LSC and can customize them.


pajkosinjo
  • pajkosinjo

    Get Down Saturday Night

  • Members
  • Joined: 23 Oct 2013
  • Serbia

#3

Posted 10 December 2013 - 05:17 PM Edited by pajkosinjoSRB, 10 December 2013 - 05:20 PM.

 

In story mode,in my every garage the licence plate on every vechicle is ALAN 0 

Can someone tell me is this a bug or what?

 

Sounds like you have made private plates.  I have private plates made, they come from LSC and can customize them.

 

I didnt make those plates,and if i did i wouldnt write ALAN 0

I would write "potato"

  • TheTruthOnly, tony.parente, Ixnay and 1 other like this

Militia
  • Militia

    Unique/Proof/EC Vehicle Collector

  • Feroci
  • Joined: 15 Nov 2013
  • United-States

#4

Posted 10 December 2013 - 05:22 PM

 

 

In story mode,in my every garage the licence plate on every vechicle is ALAN 0 

Can someone tell me is this a bug or what?

 

Sounds like you have made private plates.  I have private plates made, they come from LSC and can customize them.

 

I didnt make those plates,and if i did i wouldnt write ALAN 0

I would write "potato"

 

 

Same thing happened to me, but not ALAN 0, mine say three letters/numbers, like W7N or something like that, I also didn't create the plates, they were just "given" to me, so I guess it's a bug and what happened to you, happened to me a while back.  It's not from Patch 1.07, at least on my end.


pajkosinjo
  • pajkosinjo

    Get Down Saturday Night

  • Members
  • Joined: 23 Oct 2013
  • Serbia

#5

Posted 10 December 2013 - 05:26 PM

 

 

 

In story mode,in my every garage the licence plate on every vechicle is ALAN 0 

Can someone tell me is this a bug or what?

 

Sounds like you have made private plates.  I have private plates made, they come from LSC and can customize them.

 

I didnt make those plates,and if i did i wouldnt write ALAN 0

I would write "potato"

 

 

Same thing happened to me, but not ALAN 0, mine say three letters/numbers, like W7N or something like that, I also didn't create the plates, they were just "given" to me, so I guess it's a bug and what happened to you, happened to me a while back.  It's not from Patch 1.07, at least on my end.

 

I just updated gta v so maybe that is why it is bugging


Militia
  • Militia

    Unique/Proof/EC Vehicle Collector

  • Feroci
  • Joined: 15 Nov 2013
  • United-States

#6

Posted 10 December 2013 - 05:59 PM Edited by Militia, 11 December 2013 - 12:32 PM.

 

 

 

 

In story mode,in my every garage the licence plate on every vechicle is ALAN 0 

Can someone tell me is this a bug or what?

 

Sounds like you have made private plates.  I have private plates made, they come from LSC and can customize them.

 

I didnt make those plates,and if i did i wouldnt write ALAN 0

I would write "potato"

 

 

Same thing happened to me, but not ALAN 0, mine say three letters/numbers, like W7N or something like that, I also didn't create the plates, they were just "given" to me, so I guess it's a bug and what happened to you, happened to me a while back.  It's not from Patch 1.07, at least on my end.

 

I just updated gta v so maybe that is why it is bugging

 

 

I did 1.07 as well this morning, but it didn't change anything for me regarding my Private Plates.  I had these Private Plates for as long as I can remember and they just appeared one day, I didn't do anything, Rockstar just gave them to me for no reason, they are cool though lol


pajkosinjo
  • pajkosinjo

    Get Down Saturday Night

  • Members
  • Joined: 23 Oct 2013
  • Serbia

#7

Posted 11 December 2013 - 09:28 AM

 

 

 

 

 

In story mode,in my every garage the licence plate on every vechicle is ALAN 0 

Can someone tell me is this a bug or what?

 

Sounds like you have made private plates.  I have private plates made, they come from LSC and can customize them.

 

I didnt make those plates,and if i did i wouldnt write ALAN 0

I would write "potato"

 

 

Same thing happened to me, but not ALAN 0, mine say three letters/numbers, like W7N or something like that, I also didn't create the plates, they were just "given" to me, so I guess it's a bug and what happened to you, happened to me a while back.  It's not from Patch 1.07, at least on my end.

 

I just updated gta v so maybe that is why it is bugging

 

 

I did 1.07 as well this morning, but it didn't change anything for me regarding my Private Plates.  I had these Private Plates for as long as I can remember and they just appeared one day, I didn't do anything, Rockstar just game them to me for no reason, they are cool though lol

 

I just do not know why it says ALAN 0 

I will turn on gta v later to see if they are still there


Militia
  • Militia

    Unique/Proof/EC Vehicle Collector

  • Feroci
  • Joined: 15 Nov 2013
  • United-States

#8

Posted 11 December 2013 - 12:33 PM

Seems over in the NEWS area of the forum, someone else mentioned having ALAN 0 for their plates in single player for all the vehicles in safehouse garages, not your four car garages.


pajkosinjo
  • pajkosinjo

    Get Down Saturday Night

  • Members
  • Joined: 23 Oct 2013
  • Serbia

#9

Posted 11 December 2013 - 04:48 PM

Seems over in the NEWS area of the forum, someone else mentioned having ALAN 0 for their plates in single player for all the vehicles in safehouse garages, not your four car garages.

00-2.jpg

00-1.jpg

00.jpg 

 

Here is an example.


Syphiroth
  • Syphiroth

    El Virus Los Antrax

  • Members
  • Joined: 30 Oct 2013
  • None

#10

Posted 11 December 2013 - 05:02 PM Edited by Syphiroth, 11 December 2013 - 05:04 PM.

Seems over in the NEWS area of the forum, someone else mentioned having ALAN 0 for their plates in single player for all the vehicles in safehouse garages, not your four car garages.


That might been me but unsure. I took my cars to the LSC and clicked on plates they changed back to normal/original car plates, It's just an annoying thing to do but I found out my Merryweather Mesa could enter LSC now so all my plates went back to normal. Just take all cars to LSC. I have since turned my PS3 off so I dunno when I load if it's going to load Alan 0 plates or the originals. I have saved it since changing the plates from Alan back to original.

pajkosinjo
  • pajkosinjo

    Get Down Saturday Night

  • Members
  • Joined: 23 Oct 2013
  • Serbia

#11

Posted 11 December 2013 - 05:18 PM

 

Seems over in the NEWS area of the forum, someone else mentioned having ALAN 0 for their plates in single player for all the vehicles in safehouse garages, not your four car garages.


That might been me but unsure. I took my cars to the LSC and clicked on plates they changed back to normal/original car plates, It's just an annoying thing to do but I found out my Merryweather Mesa could enter LSC now so all my plates went back to normal. Just take all cars to LSC. I have since turned my PS3 off so I dunno when I load if it's going to load Alan 0 plates or the originals. I have saved it since changing the plates from Alan back to original.

 

I will try later to change my plates back to normal,the way you did

Thanks


Syphiroth
  • Syphiroth

    El Virus Los Antrax

  • Members
  • Joined: 30 Oct 2013
  • None

#12

Posted 11 December 2013 - 05:26 PM


 

Seems over in the NEWS area of the forum, someone else mentioned having ALAN 0 for their plates in single player for all the vehicles in safehouse garages, not your four car garages.

That might been me but unsure. I took my cars to the LSC and clicked on plates they changed back to normal/original car plates, It's just an annoying thing to do but I found out my Merryweather Mesa could enter LSC now so all my plates went back to normal. Just take all cars to LSC. I have since turned my PS3 off so I dunno when I load if it's going to load Alan 0 plates or the originals. I have saved it since changing the plates from Alan back to original.
 
I will try later to change my plates back to normal,the way you did
Thanks
No problem. Only cars parked at house garages changed plates for me. None in my 4 car garages changed plates, I checked. As said just take the cars with changed plates to LSC and click on plates and pick white 2 (or whatever colour you choose) and it should load the original plate back for you.

Wrong Kind
  • Wrong Kind

    Louis van Gaal's red and white army!

  • Members
  • Joined: 01 May 2011
  • British-Antarctic-Territory
  • Most Knowledgeable [Sports] 2013

#13

Posted 11 December 2013 - 06:35 PM

0_0.jpg

 

I have it too, now sure if it's a glitch or what.


pajkosinjo
  • pajkosinjo

    Get Down Saturday Night

  • Members
  • Joined: 23 Oct 2013
  • Serbia

#14

Posted 11 December 2013 - 08:06 PM

I took it to Los Santos Customs and changed the design and it was back to normal

Thanks for helping me out


ThroatSlasher2
  • ThroatSlasher2

    Mr. Orion

  • Members
  • Joined: 01 Sep 2012

#15

Posted 11 December 2013 - 08:12 PM

I have it too. Another problem I seem to have is my plates changing colors. My white plate on my Stinger turns black, my black plate on my adder, white. My black plate on my Phoenix turns white or blue, there's no way to stop it. Im getting a bit tired to go to LS Customs every damn time I use these vehicles.


Militia
  • Militia

    Unique/Proof/EC Vehicle Collector

  • Feroci
  • Joined: 15 Nov 2013
  • United-States

#16

Posted 11 December 2013 - 08:32 PM

I have it too. Another problem I seem to have is my plates changing colors. My white plate on my Stinger turns black, my black plate on my adder, white. My black plate on my Phoenix turns white or blue, there's no way to stop it. Im getting a bit tired to go to LS Customs every damn time I use these vehicles.

 

Happens to me too, says my Custom Plate is not on, pay 200 dollars to put it on, but it's ALREADY ON!!!!  Everyone of my vehicles have the custom plate that I made a while back, but everytime in LSC, it says it's NOT on, but clearly it's there, just by looking at it before Customs and after, but inside Customs it's as if I did not activate it.  Did Rockstar become drug addicts like Trevor and f*ck this game up, or what?  Everytime something new is implemented in a patch, it f*cks something else up.  Did Rockstar hire highschool f*ckheads to do their engineering work for them?  Like wtf, who makes all these mistakes, they surely are total morons with this game.


gear999
  • gear999

    Big Homie

  • Members
  • Joined: 31 Oct 2013
  • Canada

#17

Posted 11 December 2013 - 08:34 PM

 

I have it too. Another problem I seem to have is my plates changing colors. My white plate on my Stinger turns black, my black plate on my adder, white. My black plate on my Phoenix turns white or blue, there's no way to stop it. Im getting a bit tired to go to LS Customs every damn time I use these vehicles.

 

Happens to me too, says my Custom Plate is not on, pay 200 dollars to put it on, but it's ALREADY ON!!!!  Everyone of my vehicles have the custom plate that I made a while back, but everytime in LSC, it says it's NOT on, but clearly it's there, just by looking at it before Customs and after, but inside Customs it's as if I did not activate it.  Did Rockstar become drug addicts like Trevor and f*ck this game up, or what?  Everytime something new is implemented in a patch, it f*cks something else up.  Did Rockstar hire highschool f*ckheads to do their engineering work for them?  Like wtf, who makes all these mistakes, they surely are total morons with this game.

 

It's the "Bold New Direction" they were hyping about.


pajkosinjo
  • pajkosinjo

    Get Down Saturday Night

  • Members
  • Joined: 23 Oct 2013
  • Serbia

#18

Posted 11 December 2013 - 08:36 PM

It happens to me a lot but i do not really care about the color,i care about the engine baby


Militia
  • Militia

    Unique/Proof/EC Vehicle Collector

  • Feroci
  • Joined: 15 Nov 2013
  • United-States

#19

Posted 11 December 2013 - 08:41 PM

Yeah, I mean, the plates are worthless they don't "do" anything, so it's not a big issue whatsoever, idc if they remain saying ALAN 0 for all I care.  It's just annoying.  And not only plates, Rockstar has been f*cking up with this game since the launch of online back in September, and it seems to go more and more downhill, but slowly downhill, not a major jump off a cliff like the Stock Market stuff likes to do a lot.


 

 

I have it too. Another problem I seem to have is my plates changing colors. My white plate on my Stinger turns black, my black plate on my adder, white. My black plate on my Phoenix turns white or blue, there's no way to stop it. Im getting a bit tired to go to LS Customs every damn time I use these vehicles.

 

Happens to me too, says my Custom Plate is not on, pay 200 dollars to put it on, but it's ALREADY ON!!!!  Everyone of my vehicles have the custom plate that I made a while back, but everytime in LSC, it says it's NOT on, but clearly it's there, just by looking at it before Customs and after, but inside Customs it's as if I did not activate it.  Did Rockstar become drug addicts like Trevor and f*ck this game up, or what?  Everytime something new is implemented in a patch, it f*cks something else up.  Did Rockstar hire highschool f*ckheads to do their engineering work for them?  Like wtf, who makes all these mistakes, they surely are total morons with this game.

 

It's the "Bold New Direction" they were hyping about.

 

 

Lol, basically.  But for real, like wtf is up with this game?


Costar
  • Costar

    Li'l G Loc

  • Members
  • Joined: 07 Jan 2006

#20

Posted 11 December 2013 - 09:49 PM Edited by Costar, 12 December 2013 - 02:36 AM.

Well since I was in there and Syphiroth mentioned it there, I already posted a pic of mine in the 1.07 topic. I just checked today. Its like yours Tommy.

Thing is, its in Michael's garage ONLY. I didnt make any alterations to the car, its a tornado for goodness sake, all stock but the plate is black now w/ that "Alan   0"

However, Franklin's car, I modded some time ago, its still plain white w/ normal letters/numbers.. Its obviously not a serious issue but it makes you wonder why/what :whuh:


boxmonster
  • boxmonster

    Disinformation Agent

  • Members
  • Joined: 13 Apr 2008
  • None
  • Contribution Award [Mapping Los Santos]

#21

Posted 11 December 2013 - 09:55 PM

All your cars are belong to Alan.

  • lazy. likes this

pajkosinjo
  • pajkosinjo

    Get Down Saturday Night

  • Members
  • Joined: 23 Oct 2013
  • Serbia

#22

Posted 11 December 2013 - 10:53 PM Edited by pajkosinjoSRB, 13 December 2013 - 11:26 AM.

All your cars are belong to Alan.

Maybe you are right

1659.jpg


ThroatSlasher2
  • ThroatSlasher2

    Mr. Orion

  • Members
  • Joined: 01 Sep 2012

#23

Posted 12 December 2013 - 12:02 AM

Well I care for the engine AND the color of my plates. My red Stinger doesn't look good with a black and yellow plate. Same thing for my black Phoenix, it doesn't look good if it doesn't have the black plate to fit with everything else. Also, it changes everytime I use them. A bit annoying after I spent 25 000$ on plates.


pajkosinjo
  • pajkosinjo

    Get Down Saturday Night

  • Members
  • Joined: 23 Oct 2013
  • Serbia

#24

Posted 12 December 2013 - 10:19 AM

Well I care for the engine AND the color of my plates. My red Stinger doesn't look good with a black and yellow plate. Same thing for my black Phoenix, it doesn't look good if it doesn't have the black plate to fit with everything else. Also, it changes everytime I use them. A bit annoying after I spent 25 000$ on plates.

As you can see in a picture above my stinger first had a white/blu plate,then it changed to black/yellow,and it is now blue/white

It is some kind of bug


AndyC-M
  • AndyC-M

    Ride or Die!

  • Members
  • Joined: 26 Nov 2013
  • England

#25

Posted 12 December 2013 - 12:18 PM

my online doesnt give me an option to have my private plates...


pajkosinjo
  • pajkosinjo

    Get Down Saturday Night

  • Members
  • Joined: 23 Oct 2013
  • Serbia

#26

Posted 12 December 2013 - 12:22 PM

my online doesnt give me an option to have my private plates...

You need the iFruit app on android,ios or windows phone


AndyC-M
  • AndyC-M

    Ride or Die!

  • Members
  • Joined: 26 Nov 2013
  • England

#27

Posted 12 December 2013 - 12:24 PM

its on the other halfs iphone


pajkosinjo
  • pajkosinjo

    Get Down Saturday Night

  • Members
  • Joined: 23 Oct 2013
  • Serbia

#28

Posted 12 December 2013 - 01:16 PM

its on the other halfs iphone

Well,I have a Sony Xperia E and it is not compatabile on my version i use Blue Stacks emulator,but every time i try i making my plate it says "social club error" but i do not mind my regular plates


CrazyRay
  • CrazyRay

    8" Member

  • Members
  • Joined: 06 Oct 2013
  • United-States

#29

Posted 12 December 2013 - 04:45 PM

People are seriously complaining about the COLOR of their license plates?? Wow, go outside and get some fresh air
  • Gantons Most Wanted likes this

pajkosinjo
  • pajkosinjo

    Get Down Saturday Night

  • Members
  • Joined: 23 Oct 2013
  • Serbia

#30

Posted 12 December 2013 - 05:45 PM

People are seriously complaining about the COLOR of their license plates?? Wow, go outside and get some fresh air

well,some people wanna make their cars look cool





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users