Quantcast

Jump to content

» «
Photo

Custom Maps Not Visible?

No replies to this topic
ValkryeX
  • ValkryeX

    Player Hater

  • Members
  • Joined: 19 Nov 2013

#1

Posted 09 December 2013 - 07:35 AM

hello Everyone,

                  So I recently installed my copy of GTA IV, Patched it to 1.0.4.0 and started modding it.

All other mods work perfectly, But, I tried installing Stilldre's "Countryside Mountains V" map and the "Desert IV" map by nine30, To no avail. Both These Maps had pretty much the same procedure, copy the files to Common/data, add values to images.txt and gta.dat (in case of stilldre, replacing water.dat too.), But neither of them show up in the actual game, they are there in the minimap, but when you reach the location its nothing but ocean and some cars floating in air(probably following the path given by the map). I first thought that the objects were present and just not visible, so I flew near these cars and tried landing in their pathways, But as soon as I reach Near the These cars start falling in the ocean, and this proved the fact that the map,in fact was not even there in the first place.

 

My PC Specs Are:

OS:- Windows 7 Ultimate 32-bit

GPU:- Nvidia GTS 450 1GB DDR3

Processor:- Intel Core2duo E7400 2.8 GHz

RAM:- 4GB

MOBO:- Asus P5G41T M-LX

 

Note:All Drivers and BIOS are Updated to latest Versions
Any Help Would Be appreciated





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users