Quantcast

Jump to content

» «
Photo

Bug Report Topic V8

460 replies to this topic
AnotherZombie
  • AnotherZombie

    Balla Dope Pusher

  • Members
  • Joined: 10 Oct 2017
  • United-States

#451

Posted 10 October 2017 - 02:27 PM

I have an issue with playing a mission. Each time I start the mission gta crashes, a popup says "gta_sa.exe has crashed." Any help?


Terminator6622
  • Terminator6622

    Ain't got no potatoes for you! >n<

  • Members
  • Joined: 21 Oct 2016
  • Argentina

#452

Posted 02 December 2017 - 05:47 AM

i had some cleos, and appart simple mods like ragdoll, corpse drag and bullethole that i installed correctly but manually (i dont use modloader because of it crashing the game), but i think those mods are not a big deal when crashing comes to mind, now the thing that seems to crash the game could be non related to mods in my opinion.
The crash occured in the following way, first started the game and entered dyom mod without any issues, while all the mods were active, wich was a good sign, but later i saw that when wanting to spawn a gun on the player hand or as a pickup, with the dyom menu the game crashed.
I first thought it was related to a menu weapon spawner ".cs" i had, tried deleting it and still crashed, then tried to get a clear gta3.img because of the warning to not to have it modified (had it modified with the corpse drag mod) and still crashed, then got back the modified gta3.img and instead deleted all unnecesary cleos, and still crashed...
and because bullethole is only graphical and does not overwrite any files and ragdoll only triggers when a player gets into a knocked out mode (punched with fists/kick, rolled over by car, near explosion, hard impact after fall, death), and im pretty sure it also does not overwrite any files, i ran out of ideas... so here's a scrlog.

Spoiler

Tell me if i can fix it without reinstalling it if you can (because if reinstalling i would not be able to play sa at all for other personal means, even though getting another installer). Thanks beforehand. n_n


deltaCJ
  • deltaCJ

    Davy Jones' Sock

  • Members
  • Joined: 27 Dec 2013
  • Unknown

#453

Posted 02 December 2017 - 05:50 AM

You'll sadly have to remove all mods

and see if you can run it now.


Opcode
  • Opcode

    Posting Freak

  • Members
  • Joined: 06 Nov 2017
  • None

#454

Posted 02 December 2017 - 05:51 AM

It because you are using using old version of crack. Use Crack 1.0 Hoodlum. Install CLEO 4.


spyderblack66
  • spyderblack66

    recreating missions with dyom

  • Members
  • Joined: 18 Mar 2017
  • Argentina

#455

Posted 08 February 2018 - 02:09 PM

how many hidden keys are there in dyom v8.1 I have found the YN key to save the storyline and the + n + key to put the text down, someone knows some other


Light Syde Riandy
  • Light Syde Riandy

    LSR

  • Members
  • Joined: 18 Jun 2013
  • Indonesia

#456

Posted 08 February 2018 - 03:12 PM

You're in the wrong topic, mate. Ask that in "DYOM Designers Lounge".


AnDReJ98
  • AnDReJ98

    Ghetto Star

  • Daily Globe
  • Joined: 18 Oct 2011
  • Serbia
  • Contribution Award [DYOM]

#457

Posted 08 February 2018 - 04:12 PM

@darthblack66 Take a look at this topic. Be sure to read the comments as well. I remember testing some of these features and only few of them turned out to actually work.


jad kheirallah
  • jad kheirallah

    Player Hater

  • Members
  • Joined: 15 Feb 2018
  • Syria

#458

Posted 13 March 2018 - 01:21 PM

Hi,I've installed DYOM 8.1 with CLEO4 (no mods).

Every time I type something DYOM related (Mission name,Desc) it instantly crashes my game.

any help?


Whitebyte101
  • Whitebyte101

    Player Hater

  • Members
  • Joined: 04 Aug 2015
  • Denmark

#459

Posted 6 days ago

Everytime I make a mission, where you have to drive across Los Santos, the game ALWAYS crashes when I reach Downtown LS, I don't know what's causing this. Besides DYOM, I'm only using silentpatch.


AnDReJ98
  • AnDReJ98

    Ghetto Star

  • Daily Globe
  • Joined: 18 Oct 2011
  • Serbia
  • Contribution Award [DYOM]

#460

Posted A day ago

Can you send me the mission file (unpublished), I gotta see what's exactly going on there, so maybe i can fix it.


Jorgixto
  • Jorgixto

    Player Hater

  • Members
  • Joined: 4 days ago
  • Spain

#461

Posted 18 hours ago

I have a problem and i dont know why that happens.

 

I installed recently the dyom v8.1 and when I'm on the actor selection and i start to search the actor I want, the game just crash and I cant do nothing.

I tried to reinstall the mod, reinstall the gta, I have the hoodlum version of gta and nothing of that worked.

I have cleo 4 on his last version and it doesnt work anyways

Any help?





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users