Quantcast

Jump to content

» «
Photo

Browsing Problems on PS3

2 replies to this topic
John Smith
  • John Smith

    Cynical Prick

  • Andolini Mafia Family
  • Joined: 06 Jun 2012
  • None

#1

Posted 05 December 2013 - 09:25 PM

Just wondering if anybody else happens to be experiencing the same problems, and if there's a possible resolution.

 

Whenever I browse these forums on my PS3, it's extremely laggy and slow, despite this place running smoothly on my PC/phablet. Everything else runs just fine on my console other than GTAF. 

 

Any explanations/suggestions/rectifications? Cheers.


Grievous
  • Grievous

    Wall of Text Armada

  • Members
  • Joined: 24 Sep 2013

#2

Posted 08 December 2013 - 05:07 PM

Whenever I surf the web on the PS3, I turn the JavaScript option Off. It makes every loading a breeze.

Of course sometimes javascript needs to be turned on in order for a page, option, image or video to display, but in the case of viewing this forum, javascript is rarely required.

  • John Smith likes this

John Smith
  • John Smith

    Cynical Prick

  • Andolini Mafia Family
  • Joined: 06 Jun 2012
  • None

#3

Posted 09 December 2013 - 09:21 PM Edited by niko bellic half brother, 09 December 2013 - 09:27 PM.

Thanks, just tried this, and it makes my browsing so much more faster and smoother. So far anyway. :)

Edit: Quotation codes don't appear to work with javascript turned off. Also, the reply menu (smileys/text size/etc) is non-existent. Oh well, at least it runs much better.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users