Jump to content

» «

"Under the Bridge" Not Popping (Not Registering)

9 replies to this topic
  • MrCarder

    Player Hater

  • Members
  • Joined: 02 Dec 2013


Posted 02 December 2013 - 03:36 AM

I've done a run through the whole island trying to get all of the "Under the Bridge" collectibles, and I'm still missing 3 according to the game.


I've been using the extremely helpful map that was put together by the guys over at Achievement Hunter. Two of the bridges were never counted. For reference, on the AH map, the two that won't register are #49 & #50 (just under the horse racing track). I've tried loading a save, restarting the PS3, etc. but nothing works. 


Anyone else have this issue? Any suggestions?


That still leaves 1 bridge that I'm assuming didn't pop for me either because 49 & 50 are the only ones left on the AH map. If anyone's had any problems with other bridges let me know so I can narrow down my search.




  • Gunslinger_GK likes this

  • ralf_s


  • Members
  • Joined: 30 Aug 2013
  • United-Kingdom


Posted 02 December 2013 - 02:23 PM Edited by ralf_s, 02 December 2013 - 02:24 PM.

I've had exactly the same issue with those two bridges (or one of them anyway, not sure which)... Apparently you have to get through without touching the sides with the rotor blades, which is much easier said than done.


Another one that seems problematic is the extremely low one in the docks/harbour area. It looks like #40 on the map link you posted.

  • Gunslinger_GK and MrCarder like this

  • Spuds725

    Drunk on Power

  • Moderator
  • Joined: 27 Sep 2003
  • United-States
  • Helpfulness Award
    Contribution Award [GTAF]


Posted 03 December 2013 - 02:43 AM

I had issues with the one next to the above mentioned one also--- if I'm reading the map right--- #40 and #41--- they are both VERY LOW--- and I had to go under each of them about 10 times to register.... all others came up right away for me.

  • MrCarder likes this

  • DuPz0r


  • Members
  • Joined: 24 Jun 2005
  • None


Posted 03 December 2013 - 02:09 PM

Use the buzzard, it's the only way you'll be able to do it without touching the sides.

  • Gunslinger_GK and MrCarder like this

  • fnxrak

    "Does the Pope sh*t in the Woods?"

  • Members
  • Joined: 22 Aug 2012
  • Portugal


Posted 03 December 2013 - 03:17 PM

Yes the buzzard is the best vehicle to make those but also try to maximize your pilot skill so the helicopter doesn't shake so much although not essencial is very usefull for these two bridges.

  • jackrobot

    Old Geezer

  • Members
  • Joined: 31 Mar 2010
  • None


Posted 03 December 2013 - 07:18 PM

I was having the same problem with the one at the end of the dam (close to the racetrack). Anyway I used the Buzzard and went into first person view and got it first time! If you aim the reticule at the middle you should have no trouble. Hope this helps. 

  • MrCarder likes this

  • MrCarder

    Player Hater

  • Members
  • Joined: 02 Dec 2013


Posted 03 December 2013 - 09:10 PM

Ended up buying the Buzzard Heli & it was much easier to get the two "problem bridges"


I went about redoing all of the bridges trying to find my missing one and luckily got it within the first 10 bridges. I had heard that #40 was a pain and had focused on it on my first run, turns out I focused so much I skipped #41 :facedesk:

  • ralf_s


  • Members
  • Joined: 30 Aug 2013
  • United-Kingdom


Posted 05 December 2013 - 01:27 PM

It's a shame they don't appear on the map with a tick like the parachute jumps, that way you'd be certain which ones were left to do...

  • Tycek

    Being a bastard works.

  • The Yardies
  • Joined: 20 Jul 2009
  • Poland


Posted 05 December 2013 - 01:45 PM

Or at least unchecked bridges should appear with some icon as it was in IV. I don't know why such helpful feature was cut out. 

  • Jimbatron

    Big Homie

  • Members
  • Joined: 08 Jan 2009
  • United-Kingdom


Posted 05 December 2013 - 09:47 PM

49 and 50 (I think) infront of the Damn are very narrow. If your blades touch the sides, it is likely it won't register, and sometimes it still doesn't even if you go clean through. It's a royal pain. I started the game again just to re-do these going through each one and being sure I didn't miss any.

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users