Quantcast

Jump to content

» «
Photo

Off topic. How do I post pictures on this forum?

  • This topic is locked This topic is locked
16 replies to this topic
3inar
  • 3inar

    Square Civilian

  • Members
  • Joined: 16 Aug 2013

#1

Posted 25 November 2013 - 06:00 PM

Sorry I post this here I was not sure where to post it. But I would need to post some pictures but I cant.

 

Help is appreciated.


Hollistupid
  • Hollistupid

    Expert Voice Crack Analyst

  • Members
  • Joined: 22 Oct 2013

#2

Posted 25 November 2013 - 06:23 PM Edited by Hollistupid, 25 November 2013 - 06:25 PM.

5t1E4.png5t1F3.png

 

 

5t1Hi.png


3inar
  • 3inar

    Square Civilian

  • Members
  • Joined: 16 Aug 2013

#3

Posted 25 November 2013 - 07:22 PM

Don't seem to work for me :/


Hollistupid
  • Hollistupid

    Expert Voice Crack Analyst

  • Members
  • Joined: 22 Oct 2013

#4

Posted 25 November 2013 - 07:44 PM Edited by Hollistupid, 25 November 2013 - 07:45 PM.

You can't post a link without the file extension in it, such as .jpg .png. If you try and post a snapmatic it won't work unless it's just the picture. To get the raw link with just the picture right click an image and select open image in new tab. Then paste the link in the image properties box.


3inar
  • 3inar

    Square Civilian

  • Members
  • Joined: 16 Aug 2013

#5

Posted 25 November 2013 - 11:09 PM

Well problem is I cant even press the ok button in the Image Properties and I cant remove the popup when pressing the x in the top right corner. So just gets stuck there. :/


Andreaz1
  • Andreaz1

    Anything 80's

  • Members
  • Joined: 26 Dec 2010
  • Sweden
  • Helpfulness Award

#6

Posted 26 November 2013 - 12:16 PM Edited by Andreaz1, 26 November 2013 - 12:17 PM.

Just wrap the link to the image in tags, like this:
 
[img=link to image]

Dr. John
  • Dr. John

    Women and Wine

  • Members
  • Joined: 31 Dec 2011
  • India

#7

Posted 26 November 2013 - 12:29 PM

Just wrap the link to the image in tags, like this:
 

[img=link to image]

Isn't the Code like this?

[img]link of the pic.jpg, png, any of those[/img]

Andreaz1
  • Andreaz1

    Anything 80's

  • Members
  • Joined: 26 Dec 2010
  • Sweden
  • Helpfulness Award

#8

Posted 26 November 2013 - 12:35 PM

It used to be but I noticed very recently that it has changed. The old style is actually what I originally wrote in my post but the forum changed it for me when I posted it. It does so for any images one posts as well it seems. Both styles of code seem to work the same way anyhow so I guess it doesn't matter too much.

3inar
  • 3inar

    Square Civilian

  • Members
  • Joined: 16 Aug 2013

#9

Posted 26 November 2013 - 01:38 PM Edited by 3inar, 26 November 2013 - 01:40 PM.

0_0.jpg

 

 

thanks! works like a charm! To bad you cant copy paste the image link. But probably to keep the forum from being filled with unnecessary images


Andreaz1
  • Andreaz1

    Anything 80's

  • Members
  • Joined: 26 Dec 2010
  • Sweden
  • Helpfulness Award

#10

Posted 26 November 2013 - 04:28 PM

What do you mean "cant copy paste the image link"? You can copy image links from almost anywhere.

3inar
  • 3inar

    Square Civilian

  • Members
  • Joined: 16 Aug 2013

#11

Posted 27 November 2013 - 01:47 PM

Cant paste it in these comments.


Dr. John
  • Dr. John

    Women and Wine

  • Members
  • Joined: 31 Dec 2011
  • India

#12

Posted 27 November 2013 - 04:24 PM

Er, did you try to copy-paste the image or the link? :bored:

 

You need the link to do the magic. Otherwise, you won't get the picture you want. Get the link of the pic, use the [img] tag as instructed and you should be fine. No need for you to use that Picture funtion in posts.


Lc gta
  • Lc gta

    Snitch

  • Members
  • Joined: 05 Jul 2005
  • None

#13

Posted 27 November 2013 - 06:18 PM Edited by Lc gta, 27 November 2013 - 06:23 PM.

I can no longer post images either.  I've tried clicking on the image properties link and pasting the address, it no longer works.  :(


Andreaz1
  • Andreaz1

    Anything 80's

  • Members
  • Joined: 26 Dec 2010
  • Sweden
  • Helpfulness Award

#14

Posted 28 November 2013 - 12:09 AM

Then you've done something wrong, posting images still works perfectly well.

undergroundvicious
  • undergroundvicious

    F#ck me? F#ck you! In fact, everyone has!

  • Members
  • Joined: 13 Feb 2010
  • None

#15

Posted 17 February 2014 - 12:19 AM Edited by undergroundvicious, 17 February 2014 - 12:19 AM.

Just testing:

 

It worked! Finally...

PS2_effect.jpg


371jah19
  • 371jah19

    Player Hater

  • Members
  • Joined: 11 Jun 2014
  • American-Samoa

#16

Posted 17 July 2014 - 06:57 AM

http://socialclub.ro...3g?platformId=2
So i can't post pics on my iPhone this is bulls**t
So i can't post pics on my iPhone this is bulls**t
http://prod.cloud.ro...xNPNM3g/0_0.jpg
What is this pc only again?

Franceska
  • Franceska

  • The Connection
  • Joined: 28 Nov 2013
  • United-Kingdom

#17

Posted 17 July 2014 - 07:03 AM Edited by Franceska, 17 July 2014 - 07:04 AM.

http://socialclub.ro...3g?platformId=2
So i can't post pics on my iPhone this is bulls**t
So i can't post pics on my iPhone this is bulls**t
http://prod.cloud.ro...xNPNM3g/0_0.jpg
What is this pc only again?


[IMG ] Link [/IMG]

Without the space




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users