Quantcast

Jump to content

» «
Photo

the Search feature doesn't work?

3 replies to this topic
ten-a-penny
  • ten-a-penny

    كساااد

  • Members
  • Joined: 20 Jun 2013
  • Libya

#1

Posted 20 November 2013 - 06:48 PM

I was trying looking for a thread that I can't remember where it was exactly in this site, I tried clicking on the search bar multiple times but nothing?

usually when I click on it, everything that I searched using it appear (i.e the words gta, worst, etc in a white box underneath) but this time nothing?

I even right-clocked somewhere on it. it didn't do anything. just the options of going back to the previous page or reload.

usually when  hover my mouse on it, the mouse changes to the typing form, this time it didn't change

*last test* I just test it again. nothing :/


GTAKid667
  • GTAKid667

    The Bad Fella™

  • Leone Family Mafia
  • Joined: 24 May 2010
  • United-Kingdom
  • Most Helpful [GTA] 2013
    Contribution Award [GTA III]

#2

Posted 20 November 2013 - 07:10 PM Edited by GTAKid667, 20 November 2013 - 07:15 PM.

Oh yes, I seem to be getting this issue as well, for now click on the uw4aKVO.jpg symbol next to the search bar to bring up the Advanced Search Form  :^:

 

Edit: Another way I've just found - If you click on where it says the Search Section (In the Blue Box on the search bar) and click another Section (Like 'Members') the cursor will appear, then click on any Search Option ('Forums' in your case) again and type in your search. (If that made sense)

 

Whilst reading this topic, you can just select 'forums'.

 

Note: You have to keep the Selection drop down open or else it won't work

  • ten-a-penny likes this

ten-a-penny
  • ten-a-penny

    كساااد

  • Members
  • Joined: 20 Jun 2013
  • Libya

#3

Posted 20 November 2013 - 07:21 PM

thanks! :)


GTAKid667
  • GTAKid667

    The Bad Fella™

  • Leone Family Mafia
  • Joined: 24 May 2010
  • United-Kingdom
  • Most Helpful [GTA] 2013
    Contribution Award [GTA III]

#4

Posted 20 November 2013 - 07:33 PM

No Problem - Hopefully this issue will get fixed soon as well :^:





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users