Quantcast

Jump to content

» «
Photo

[WIP|SCR|IV] GMC TDH 5303 - NYC TRANSIT

201 replies to this topic
Carface80
  • Carface80

    indefatigable

  • Members
  • Joined: 31 May 2003
  • Canada

#61

Posted 25 December 2013 - 05:27 PM Edited by bigfoot2003, 25 December 2013 - 05:29 PM.

Only Volvo had penetrated the North American market (because they bought White truck company)

 

not really distracted, im in the process of making LOD and lost so much time trying to make my bus enterable, no crash but the character cant get in.


universetwisters
  • universetwisters

    VOLKSWAFFEN

  • Members
  • Joined: 26 Feb 2011
  • United-States

#62

Posted 25 December 2013 - 06:22 PM

I know Volvo markets trucks here in the states, but I haven't seen any on the road lately.

 

Also, would it be possible to make a "GTA-universe" edition of the bus, with in-universe branding as opposed to real life branding? One of the main reasons why I'm not very fond of downloading vehicle mods are that real life cars in a fictional world kinda ruins the atmosphere, knawhimean?

 

I think MTL is the gta equivalent of GMC, but I could be wrong. I know Brute made the bus in IV, but I'd be surprised if Brute is the only company in the gta universe that made buses.


Bondergomme
  • Bondergomme

    Punk-ass Bitch

  • Members
  • Joined: 10 Nov 2009
  • Canada

#63

Posted 25 December 2013 - 10:53 PM

Fun fact : Nova Bus, a division of Volvo made the Classic until 1997


Carface80
  • Carface80

    indefatigable

  • Members
  • Joined: 31 May 2003
  • Canada

#64

Posted 26 December 2013 - 08:00 AM

@universetwister That's part of my plan, liberty city version, new york and maybe santa monica livery. I already put gtaiv and gtav era advertisments.

I got the bus in game, but the texture needs a bit more ambient shadows (ill try to make the wtd file undet 1mb). The normal map sidings didnt work as well as i hope for, the right side displayed properly, but the rear and left side is for some reason is inverted.
  • Compeast likes this

Compeast
  • Compeast

    Classic Enthusiast

  • Members
  • Joined: 10 Jul 2012

#65

Posted 26 December 2013 - 11:46 AM

ZModeler on troll modus again?.. Can be quite frustrating, eh? Good luck, mate. Looking forward to the results!


universetwisters
  • universetwisters

    VOLKSWAFFEN

  • Members
  • Joined: 26 Feb 2011
  • United-States

#66

Posted 26 December 2013 - 02:58 PM

@universetwister That's part of my plan, liberty city version, new york and maybe santa monica livery. I already put gtaiv and gtav era advertisments.

That's superb  :^:

 

Will it also have GTA Branding, or sticking to real life branding?

  • Carface80 likes this

Carface80
  • Carface80

    indefatigable

  • Members
  • Joined: 31 May 2003
  • Canada

#67

Posted 27 December 2013 - 07:52 AM Edited by bigfoot2003, 27 December 2013 - 08:04 AM.

@universe, 2 version, one real and the other GTA. THe gta version will be stripped of real life reference.

 

Still in preliminary, some adjustment needed. Notice inverted normal maps.

 

ty8l.jpg

 

i6p2.jpg

  • gta111, deathproofdodgefan and Compeast like this

deathproofdodgefan
  • deathproofdodgefan

    <<<mad-dog666>>>

  • Members
  • Joined: 01 Jul 2010

#68

Posted 27 December 2013 - 11:45 AM

wow

so authentic))

  • Carface80 likes this

Carface80
  • Carface80

    indefatigable

  • Members
  • Joined: 31 May 2003
  • Canada

#69

Posted 27 December 2013 - 06:00 PM

@deathproofdodgefan thanks

 

@universetwister Brute more likely.


Compeast
  • Compeast

    Classic Enthusiast

  • Members
  • Joined: 10 Jul 2012

#70

Posted 27 December 2013 - 10:41 PM

Looking really good, mate! I suppose you know how to fix your normalmaps? If not, I can help you out!

  • Carface80 likes this

Carface80
  • Carface80

    indefatigable

  • Members
  • Joined: 31 May 2003
  • Canada

#71

Posted 28 December 2013 - 12:01 AM

@compeast yes please, i haven't get a crack on it yet. I spend a good time getting the lights to work.

gta111
  • gta111

    LTA Rail T/O

  • Members
  • Joined: 19 Aug 2008

#72

Posted 28 December 2013 - 03:00 AM

SWEET!, now if we could just get some more accurately modeled trains ;D

  • Carface80 likes this

RoadRunner71
  • RoadRunner71

    Try to Run, Try to Hide

  • Members
  • Joined: 11 Mar 2012
  • None

#73

Posted 28 December 2013 - 09:10 PM

Looks sweet so far, needs some pre '86 NY plates rather than the current ones, if possible with a number-word combination like the real ones (see the pictures I posted in the spoilers the other day for reference, if necessary). Looking forward to te release :^:
  • Carface80 likes this

Carface80
  • Carface80

    indefatigable

  • Members
  • Joined: 31 May 2003
  • Canada

#74

Posted 28 December 2013 - 10:34 PM

@roadrunner, ill add that to my to do list..

im struggling with the windows, they are not breaking crash them and shoot them...its getting tired of trying hard and gets no result.

here's the BETA ..

 

http://www.gtagarage...ow.php?id=25367


Carface80
  • Carface80

    indefatigable

  • Members
  • Joined: 31 May 2003
  • Canada

#75

Posted 29 December 2013 - 03:19 AM

whoopie im back in the saddle! I got those windows breaking works, did some digging and it got polygon limit on each vehglass shader, so i split them in 4 materials.


pokemon4ever
  • pokemon4ever

    Bustre

  • Members
  • Joined: 25 Apr 2008
  • Bhutan

#76

Posted 29 December 2013 - 03:54 AM

It looks great

  • Carface80 likes this

Compeast
  • Compeast

    Classic Enthusiast

  • Members
  • Joined: 10 Jul 2012

#77

Posted 29 December 2013 - 12:53 PM

@compeast yes please, i haven't get a crack on it yet. I spend a good time getting the lights to work.

Using GIMP? If yes, did you download your normal map filter?


Compeast
  • Compeast

    Classic Enthusiast

  • Members
  • Joined: 10 Jul 2012

#78

Posted 29 December 2013 - 01:54 PM

I just installed your bus to give it a try and check what's actually wrong. Now, you did a very good job on that bus! I don't see many bugs/misconversions at all! The normalmaps all seem fine to me. I know it's a BETA but I'm gonna show you my notices anyways;

 

Seats/substance

IxJvF4i.jpg

The seats are quite shiny. Same for the floor. Is it a mesh or an interior2 material?

Interior2 would be the best in this case. Second, to make the seats even more dull, like actual seats, add a very dark gray texture as specular. 

 

Windows:

mGfZN1E.jpg

Just wanted to tell you how I love the window tint. It looks amazing! Good job, mate!

Handling:

5P0Snud.jpg

The bus has too much suspension. To solve this, select everything, yes, EVERYTHING, in ZModeler, except the bus.wft and chassis dummie, then move the bus up.


Carface80
  • Carface80

    indefatigable

  • Members
  • Joined: 31 May 2003
  • Canada

#79

Posted 29 December 2013 - 03:17 PM Edited by bigfoot2003, 29 December 2013 - 03:31 PM.

@compeast, thanks for the advice :) the normap map, i been using photoshop, the filter setting might be set incorrectly because it made the other lines invverted, i have no time to fiddle the settings, so i just edit the normal map and copy and paste it. The interior, i set it to mesh, and it had been bugging me, i ll get them fixed. I set the Ac unit as extra and for some reason it not appearing...

Compeast
  • Compeast

    Classic Enthusiast

  • Members
  • Joined: 10 Jul 2012

#80

Posted 29 December 2013 - 04:34 PM

The cooler works. But very randomly. I tested. Like 1 out of 10 has one.


Carface80
  • Carface80

    indefatigable

  • Members
  • Joined: 31 May 2003
  • Canada

#81

Posted 30 December 2013 - 05:28 AM Edited by bigfoot2003, 30 December 2013 - 07:32 AM.

Been working hard to get this done..

 

VERSION 1.0  is HERE!

http://www.gtagarage...ow.php?id=25367

 

 

 

image_58980.jpg

 

image_58978.jpg

  • Compeast likes this

poctik
  • poctik

    Punk-ass Bitch

  • Members
  • Joined: 02 Feb 2011

#82

Posted 30 December 2013 - 02:14 PM

nice bus, well, as always, the best!

0_102b45_cd8133f5_XL.png
0_102b46_105b47f1_XL.png
0_102b44_884a7322_XL.png
0_102b49_7e34e06e_XL.png
 

ps: but there is an error, do not know how the others, but when I came to him ride that's happening, I think so wandering polygons Lod 2!

Spoiler


RoadRunner71
  • RoadRunner71

    Try to Run, Try to Hide

  • Members
  • Joined: 11 Mar 2012
  • None

#83

Posted 30 December 2013 - 04:46 PM

Amazing, haven't installed it yet though. By the way, thanks for including a template, I might try to create some paint job but looks like a sh*tload of work... 

 

@poctik, I love your graphics... :p

  • poctik likes this

Compeast
  • Compeast

    Classic Enthusiast

  • Members
  • Joined: 10 Jul 2012

#84

Posted 30 December 2013 - 05:18 PM

Will install it right away. Good job, mate! =D


Carface80
  • Carface80

    indefatigable

  • Members
  • Joined: 31 May 2003
  • Canada

#85

Posted 30 December 2013 - 06:10 PM Edited by bigfoot2003, 30 December 2013 - 06:22 PM.

Nice screenshot poctik, but The bug is scaring me. Ill double check models again. Everyone feel free reproduce the bug, so lll try to get rid of it.

@road runner, im also doing a base model (minus the new york stuff) along with santa monica livery. The template include the base texture, if you are using photoshop, you simply set the layer you are painting on multiply. The black out part are the other areas you leave them alone (do not paint or erase area). The spec map is generic, you do to have to alter them.

Carface80
  • Carface80

    indefatigable

  • Members
  • Joined: 31 May 2003
  • Canada

#86

Posted 30 December 2013 - 06:53 PM

found the bug, its nasty, might be the LOD1 or LOD2.


Compeast
  • Compeast

    Classic Enthusiast

  • Members
  • Joined: 10 Jul 2012

#87

Posted 30 December 2013 - 06:59 PM Edited by Compeast, 30 December 2013 - 06:59 PM.

I was gonna say the same after what I saw.

 

Congratz to the chrome. Seems like the best you've ever done!

2dRVDet.jpgz6oGlzi.jpg

 

As for the misc bug;

 

Here on L1 it's there.

iCAKqYs.jpg

And it's gone on L0.

PE2I5Pb.jpg

 

What I noticed is that the strokes, the bug I mean, only came from the bus with the AC on the rooftop.

 

Have you added/edited miscs since the BETA release?

And have you added/edited/removed extras?

  • poctik likes this

Carface80
  • Carface80

    indefatigable

  • Members
  • Joined: 31 May 2003
  • Canada

#88

Posted 30 December 2013 - 07:27 PM Edited by bigfoot2003, 30 December 2013 - 07:28 PM.

As far as I can remember, no big changes on extras. Mainly on chassis, bodyshell models. There a big interchange where buses are parked, I noticed the bumpers L1 disappeared and replaced with crap up meshes....ill do an emergency updated as soon as I fix this bug.


Carface80
  • Carface80

    indefatigable

  • Members
  • Joined: 31 May 2003
  • Canada

#89

Posted 30 December 2013 - 07:43 PM Edited by bigfoot2003, 30 December 2013 - 07:58 PM.

grr this never happened before, I reckon i exceeded the L1 poly limit, I added quite a bit (not much but its enough to trigger this mess) on chassis_L1 since beta

 

edit:done some crash polygon diet on chassis L1 looks like the L1 bumper not screwing up anymore, ill do further testing.


Carface80
  • Carface80

    indefatigable

  • Members
  • Joined: 31 May 2003
  • Canada

#90

Posted 30 December 2013 - 11:17 PM

ok I updated the file, so hopefully it fine.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users