Quantcast

Jump to content

» «
Photo

Personal Vehicle Destroyed Glitch

28 replies to this topic
JDBriggsBlader
  • JDBriggsBlader

    Player Hater

  • Members
  • Joined: 25 Oct 2013

#1

Posted 20 November 2013 - 04:17 AM

Ever since patch 1.06 I have been getting the message that my Personal Vehicle has been destroyed, please return your cars to your garage or get car insurance. All my cars are intact.

 

But, if I leave GTAO in my main car, my Coqette, i will start GTAO back up in a different car. I belive that my Coquette is glitched. anyone know how to fix?


maschil
  • maschil

    Mack Pimp

  • Members
  • Joined: 11 Nov 2013

#2

Posted 20 November 2013 - 04:26 AM

i get this notification now everytime i log onto online mode... FAIL


GTALegion
  • GTALegion

    Leader of the GTAOLegion

  • BUSTED!
  • Joined: 26 Sep 2013

#3

Posted 20 November 2013 - 04:27 AM

Yeah, I get the same thing here. Well, I get the message. Everything else seems to work fine. Still have all my cars and I stay in the car I left in when I rejoin.

/shrugs


Beyond882001
  • Beyond882001

    Rat

  • Members
  • Joined: 06 Oct 2013

#4

Posted 20 November 2013 - 05:18 AM

It's been happening to me also. I hade the Fib buffalo in my Garage as well as the undercover Cop Car

Dr Kain
  • Dr Kain

    Hustler

  • Members
  • Joined: 10 Apr 2012

#5

Posted 20 November 2013 - 05:40 AM

I was getting it too and I was inside my vehicle every time.  


Judicious 7
  • Judicious 7

    Live & You Learn

  • Members
  • Joined: 01 Nov 2013
  • United-States

#6

Posted 20 November 2013 - 05:41 AM

Yeah! I thought I was the only one. That's ..... odd.


thesixfootmidget
  • thesixfootmidget

    Player Hater

  • Members
  • Joined: 16 Nov 2013

#7

Posted 20 November 2013 - 06:54 AM

This is an epidemic apparently lol

EMAGDN1M
  • EMAGDN1M

    Snitch

  • Members
  • Joined: 18 Oct 2013

#8

Posted 20 November 2013 - 05:44 PM

its bad too, because usually if youre "not in your personal vehicle" because its "been destroyed" and its a copy of your vehicle, you can go sell it and get into the real version of your car. Since this glitch has been happening to me, i tried doing this and sold my car for good. even though on the map it wasnt registering as my personal vehicle. 

 

SO SELLER BEWARE. if you spawn into your car and "your personal vehicle has been destroyed" drive that sh*t right back into your garage.


SHarm
  • SHarm

    Reincarnation of Tommy Vercetti

  • BUSTED!
  • Joined: 07 Oct 2013

#9

Posted 20 November 2013 - 05:48 PM

Entity was impounded, called mechanic, mechanic then brought me my entity instead of the car I requested? Which was luck because I only drive my Entity around, and I thought I lost the the other car but it was still there

 

Is this what you're talking about?


jdice1980
  • jdice1980

    Homie

  • BUSTED!
  • Joined: 09 Oct 2013

#10

Posted 20 November 2013 - 05:49 PM

Something is up with me too...my Exempler has been stuck at Mors since patch. I'll call for another car from mechanic and he brings it (even my Exempler) and I still have one sitting there...with two personal vehicle markers on the map.


LeSuede
  • LeSuede

    Donde estan las drogas ?

  • BUSTED!
  • Joined: 18 Oct 2013

#11

Posted 20 November 2013 - 05:50 PM

I get it sometimes. Seems like it's harmless so I just ignore it.


skinku
  • skinku

    Where are my f*cking arms?

  • Members
  • Joined: 01 Oct 2013

#12

Posted 20 November 2013 - 05:55 PM

don't mean nought, bug


stonedpimpso
  • stonedpimpso

    He's coming for you...

  • Members
  • Joined: 06 Sep 2013
  • Canada

#13

Posted 20 November 2013 - 05:58 PM

I get it when joining a mission even though it spawns curbside for me to use.


M1chaelB22
  • M1chaelB22

    Player Hater

  • Members
  • Joined: 06 Nov 2013

#14

Posted 20 November 2013 - 06:00 PM

I have been getting it every time i respawn after a mission or race.  I think they are referring to my Sheriffs SUV which i think someone broke into my garage and stole during the 1.06 patch update.


EpicMunchies
  • EpicMunchies

    Punk-ass Bitch

  • Members
  • Joined: 07 Oct 2013

#15

Posted 20 November 2013 - 08:40 PM

its due to them removing the glitch cars from garages


OurJud
  • OurJud

    Hustler

  • Members
  • Joined: 17 Sep 2013

#16

Posted 20 November 2013 - 08:42 PM Edited by OurJud, 20 November 2013 - 08:43 PM.

I get it when joining a mission even though it spawns curbside for me to use.

 

This, but it's when I leave a mission for me, and my car is nowhere to be seen.


Hypertion
  • Hypertion

    Prankster

  • Members
  • Joined: 18 Sep 2013

#17

Posted 20 November 2013 - 08:55 PM Edited by Hypertion, 20 November 2013 - 08:55 PM.

it happens every time my personal vehicle is moved my the computer..

 

that includes each time it is spawned in a mission, spawned out of a mission, removed because i drove a differant vehicle out of my garage.. had my mechanic delivor it.

 

 

basically any time the game removes the physical model of my current personal vehicle i get this message. meaning something in the association is broken... tricking the game into thinking any time its removed it was blown up in notification only.

 

its likley a simple fix, they just need to find the issue in the notification trigger


soldat89
  • soldat89

    Peon

  • Members
  • Joined: 22 Feb 2012

#18

Posted 20 November 2013 - 08:55 PM

Same here

Killbook
  • Killbook

    TheBlackWalker. A Certified Killbook.

  • Members
  • Joined: 29 Oct 2013

#19

Posted 20 November 2013 - 09:00 PM

I'm experiencing the same thing. I assume it's due to the patch of the car duplication glitch.


CALLOFDUTYghost
  • CALLOFDUTYghost

    Rat

  • BUSTED!
  • Joined: 19 Nov 2013

#20

Posted 20 November 2013 - 09:02 PM

This is happening to me too,

GVJLIMA
  • GVJLIMA

    Player Hater

  • Members
  • Joined: 10 Oct 2013

#21

Posted 20 November 2013 - 10:17 PM

Lol it didnt happen to me, damn I'm lucky, or clean


Bricrue
  • Bricrue

    Player Hater

  • Members
  • Joined: 10 Nov 2013

#22

Posted 28 November 2013 - 02:22 AM

Your not alone and I'm glad I'm not the only one getting this message. I don't even know what personal vehicle it is referring too. All of my vehicles are fine and when one does get destroyed I jut pay the 200 to get it replaced. Yet anytime I login, or return to freestyle play after doing a mission it still gives me the error message.


ablockkid21
  • ablockkid21

    GTA Lover

  • Members
  • Joined: 17 Oct 2013

#23

Posted 28 November 2013 - 02:29 AM

yes its so annoying


God-eater
  • God-eater

    Ah, so that's how you change that.

  • Members
  • Joined: 08 Oct 2013
  • None

#24

Posted 28 November 2013 - 02:31 AM

I got that message on the day of the patch. What I did was filled the last blank slot in my garage with a random car, drove it out and destroyed it. Got my Mors message (car was not insured, btw), then I grabbed another NPC car and overwrote the destroyed slot with it. Haven't seen the message since (well, except for the couple of times since where I trashed my car legit). 

 

I didn't have any glitched vehicles, but I also didn't start seeing that message recurring until after my first car loss after the patch, so I suspect that as others have said it's a result of the glitched cars being removed.


TECHN9CiAN
  • TECHN9CiAN

    may His darkness be your light

  • Members
  • Joined: 03 Nov 2008
  • None

#25

Posted 28 November 2013 - 02:35 AM

Ive had this since i started doing the LSC resell glitch after patch 1.06
I think it has something to do with the "sold" car being now glitched up somehow.

WBaker
  • WBaker

    Acatalepsis

  • Members
  • Joined: 18 Sep 2013
  • United-States

#26

Posted 28 November 2013 - 03:54 AM

I don't see the message. I had no glitched vehicles and I haven't had my pv destroyed since the patch.

EpicMunchies
  • EpicMunchies

    Punk-ass Bitch

  • Members
  • Joined: 07 Oct 2013

#27

Posted 28 November 2013 - 08:14 AM

I don't see the message. I had no glitched vehicles and I haven't had my pv destroyed since the patch.

i think only the people who had glitch vehicles in their garage that was lost after the patch get it 


Silencer81
  • Silencer81

    You like my MG?

  • Members
  • Joined: 22 Oct 2013

#28

Posted 28 November 2013 - 08:27 AM

i get this notification now everytime i log onto online mode... FAIL

 

My wife got this notification everytime, while rejoining sessions to get the Tailgater. This happened only when she spawned to her previous location (Vespucci Beach Tenniscourt). She now has the Tailgater, so she spawns back in her appartment and does not have this message anymore.


TexasToast712
  • TexasToast712

    BBW Lover

  • Members
  • Joined: 16 Nov 2013
  • United-States

#29

Posted 28 November 2013 - 08:32 AM

I only noticed this message after i blew up about 4 Paradise vans and 12 Kalaharis trying to get one without a roof. I just ignore it now.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users