Quantcast

Jump to content

» «
Photo

GTA IV crashes with or without the mods

5 replies to this topic
Renad26
  • Renad26

    Player Hater

  • Members
  • Joined: 17 Nov 2013

#1

Posted 17 November 2013 - 07:00 PM

GTA 4 keeps crashing randomly whether I have mods or not, I tried reinstalling the game many times and starting a new game, but the same problem occurs over and over again

I have Windows 8 Pro

HP Envy DV6 core i7

8 GB RAM

Nvidia GeForce 630M 2GB


Girish
  • Girish

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#2

Posted 18 November 2013 - 04:39 PM

Do you face this issue in other games?

Are you sure your PC isn't overheating?


Renad26
  • Renad26

    Player Hater

  • Members
  • Joined: 17 Nov 2013

#3

Posted 19 November 2013 - 02:47 PM

Do you face this issue in other games?

Are you sure your PC isn't overheating?

this is the only game that crashes

my pc isn't overheating

I have games that have higher graphics and never crash


Girish
  • Girish

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#4

Posted 20 November 2013 - 05:26 PM

Reinstall the game and delete all files from the Settings folder located at C:\Users\<user>\AppData\Local\Rockstar Games\GTA IV\Settings

Make sure your video drivers are updated.

Update the game with the latest patch.

Try running the game on lower settings and see if that helps.

 

If all that fails, try Xliveless.


Renad26
  • Renad26

    Player Hater

  • Members
  • Joined: 17 Nov 2013

#5

Posted 23 November 2013 - 08:48 PM

Reinstall the game and delete all files from the Settings folder located at C:\Users\<user>\AppData\Local\Rockstar Games\GTA IV\Settings

Make sure your video drivers are updated.

Update the game with the latest patch.

Try running the game on lower settings and see if that helps.

 

If all that fails, try Xliveless.

I already tried that many times


Renad26
  • Renad26

    Player Hater

  • Members
  • Joined: 17 Nov 2013

#6

Posted 25 November 2013 - 02:16 PM

 

Reinstall the game and delete all files from the Settings folder located at C:\Users\<user>\AppData\Local\Rockstar Games\GTA IV\Settings

Make sure your video drivers are updated.

Update the game with the latest patch.

Try running the game on lower settings and see if that helps.

 

If all that fails, try Xliveless.

I already tried that many times

 

I also tried the Xliveless





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users