Quantcast

Jump to content

» «
Photo

GTASA stops working

4 replies to this topic
Krat
  • Krat

    Player Hater

  • Members
  • Joined: 17 Nov 2013

#1

Posted 17 November 2013 - 07:48 AM Edited by Krat, 17 November 2013 - 07:51 AM.

GTASA stops working after loading a saved game.

I was saving the game then suddenly stopped working.I restarted the game and tried reloading the previous save game, once again the game quits to desktop.

When I reload the save game the loading screen comes and after the loading bar is full the screen becomes black and Windows Show the message 'gta_sa has stopped working.'

Please Help as I dont want to play the whole game once again.


radioman
  • radioman

    Big Homie

  • Members
  • Joined: 19 Apr 2006

#2

Posted 17 November 2013 - 08:36 AM

First, please post the REQUIRED information from the PINNED Troubleshooting topic, as You left out A LOT of information that is helpful in determining a solution to your problem, and they are:

What is your Processor?
What is the Processor Speed?
What is the Video card?
What is the Total Vram?
What is the Dedicated vram?
Do you have the latest SP for the OS?
Is this the Retail(DVD) version OR a Downloaded version?
If Downloaded, from where?
If Retail, Is this the Original DVD being used OR a No-DVD crack OR A Copy of said DVD being used?
Is this V1, V2, OR V3 game?
Any Daemon tools or the like installed on PC?-These can cause problems with games..



**To find above info, go to Start, Run(if XP)/Search(If Vista, 7, or 8) and type in DXDIAG and press Enter, the first page is the OS, Ram, Processor information and the Display tab is the Video card information

How can we help you, IF you do not post your system specs and stuff?..Please be more specific in your topics in the future. Thanks


GeorgeGTA
  • GeorgeGTA

    GTA Master Gamer

  • Members
  • Joined: 14 Aug 2013

#3

Posted 17 November 2013 - 09:17 AM

Are you tried to delete gta_sa.set ?


lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006
  • United-States
  • Contribution Award [San Andreas]

#4

Posted 17 November 2013 - 12:05 PM

Is the Saved Game yours or a download from another source?


carrickGTA SA GTAV
  • carrickGTA SA GTAV

    GTA and need for speed gamer

  • Members
  • Joined: 20 Sep 2013

#5

Posted 17 November 2013 - 05:47 PM Edited by carrickGTA SA GTAV, 17 November 2013 - 05:48 PM.

or have you got cleos imvehft STEERING.CS take that out and try it again and if it worked if not delete your cleo folder and the CLEO.asi ImVehFt.asi msvcr100d.dll StreamMemFix vorbisFile.dll vorbisHooked.dll bass.dll and doneload this STEERING http://www.gamefront...TEERING 2.0.rar is 2.0 for SAMP and for imvehft 2.0 and in the rar too you find a cleo satup EXE run the EXE put it to where you GTA SA folder is and then put the all the parts for invehft 2.0 in GTA SA and cleo and then put the STEERING 2.0 CS file in cleo then put all the CS and fxts in cleo that you had and then try it run the game see if it dos not crash again 





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users