Quantcast

Jump to content

» «
Photo

Cars not reaching Top Speed

2 replies to this topic
RedHolden
  • RedHolden

    Playing GTA Since 2001

  • Members
  • Joined: 12 Jun 2013
  • Unknown

#1

Posted 15 November 2013 - 12:08 PM

Hi, I seem to be having this issue in GTAOnline. 

 

I have very fast sport cars. And they work well. I came back onto GTA Online tonight to drive the cars and the would go the same speed as the AI drivers. 

 

I tired this in SP but the same sport cars were going at Top speed.

 

Funny thing is, It's only happening to me. No one else seems to be having the issue, I've switched cars, Switched severs, Restarted PS3. Everything.

 

Kinda annoying when i'm stuck in a Police chase and want to get rid of them.

 

Any help given is wonderful. 


PerceusSOZ
  • PerceusSOZ

    gtaforumsmods.freeforums.net

  • BUSTED!
  • Joined: 01 Oct 2013
  • United-States

#2

Posted 15 November 2013 - 12:40 PM

You aren't the only one. I can't seem to go any faster than 100, with my highest somehow being 142. It's freaking retarded how they advert high as f*ck top speeds on cars that can't even hit them.

  • RedHolden likes this

RedHolden
  • RedHolden

    Playing GTA Since 2001

  • Members
  • Joined: 12 Jun 2013
  • Unknown

#3

Posted 15 November 2013 - 12:58 PM

You aren't the only one. I can't seem to go any faster than 100, with my highest somehow being 142. It's freaking retarded how they advert high as f*ck top speeds on cars that can't even hit them.

 

I feel your pain too, I have a 3 Wanted star level, And i'm stuck at AI Drivers speed. I'm Screwed now, Worst thing was, I'm doing a Job for Simeon and cops saw me with the car he wanted, Now they are after me like hot cakes. 

 

But this bug i'm having tonight seems to make me drive around 30 - 40 KM PH. 





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users