Quantcast

Jump to content

» «
Photo

Mission Derailed - "Better than CJ" Gold challenge is glitched

8 replies to this topic
Slizor
  • Slizor

    Player Hater

  • Members
  • Joined: 21 Mar 2011

#1

Posted 13 November 2013 - 01:22 AM Edited by Slizor, 13 November 2013 - 01:26 AM.

Hi guys

 

I've jumped on the train 2 times using the first jump and after the mission is completed it says I didn't get the "Better than CJ" challenge but I know I've done it right - I watched how GTA Series Videos did it and I have done it just like that (at 3:30 into this vid: http://www.youtube.c...h?v=W9FzwxbP3OI).

 

Why is it not working for me? Help appreciated, thanks!


Slizor
  • Slizor

    Player Hater

  • Members
  • Joined: 21 Mar 2011

#2

Posted 13 November 2013 - 06:15 PM

Solved!

 

Solution to this problem: Delete the 1.05 patch, replay the mission, beat the challenge, complete the mission & reinstall the update

  • jackrobot likes this

jackrobot
  • jackrobot

    Old Geezer

  • Members
  • Joined: 31 Mar 2010
  • None

#3

Posted 26 December 2013 - 12:36 AM Edited by jackrobot, 26 December 2013 - 12:37 AM.

Just been having the same problem but on the 1.08 patch (PS3). Followed your advice but got the same issue again so I reloaded my save (prior to the mission) and it worked on the next attempt. So thanks for this.


ll rdny ll
  • ll rdny ll

    Master of the Bitchfit

  • Members
  • Joined: 02 Feb 2012
  • None

#4

Posted 26 December 2013 - 04:30 AM

All challenges have a chance of glitching like this if you fail the mission, and click retry. Its best to just exit the mission and start over. It takes a long ass time,but it works.

I've gotten gold on every mission/stranger and freak. I came across this glitch more than enough times to make me want to punch a hole through my Xbox.

jackrobot
  • jackrobot

    Old Geezer

  • Members
  • Joined: 31 Mar 2010
  • None

#5

Posted 26 December 2013 - 06:33 AM

But I didn't fail the mission and retry! Like the OP I got all the 100% requirements on my first attempt but it wasn't registering and like you, if I fail a mission I always load the save and start over.   


ll rdny ll
  • ll rdny ll

    Master of the Bitchfit

  • Members
  • Joined: 02 Feb 2012
  • None

#6

Posted 26 December 2013 - 07:08 AM

I know. Occasionally* the game will think you screwed something up. Most of the time its what I said though. I believe the rest of the time, the game remembers what you did/didn't do the first time, and 'forgets' to overwrite your progress.

*Occasionally, in this instance could mean anywhere from 5 - 500 times, depending on the mission.

:D

StangOne50
  • StangOne50

    BEASTMODE

  • Members
  • Joined: 10 May 2013
  • United-States

#7

Posted 26 December 2013 - 01:01 PM

I golded this dam mission i dont know how long ago and how many times and to this day it is the only mission that will not show gold on the social club site . I been pissed all that work to get all golds and the dam social club wont even recognise it . 

Did it register for you guys on the site ?


Spuds725
  • Spuds725

    Drunk on Power

  • Moderator
  • Joined: 27 Sep 2003
  • United-States
  • Helpfulness Award
    Contribution Award [GTAF]

#8

Posted 27 December 2013 - 02:16 PM

Perhaps the servers were down at the time (I had this issue on some things a few months ago and it was taking up to day for some things to show up). Try loading up your game and then saving again and see if it syncs up.


StangOne50
  • StangOne50

    BEASTMODE

  • Members
  • Joined: 10 May 2013
  • United-States

#9

Posted 27 December 2013 - 03:49 PM

I tried relaoding , resyncing nothing worked . I think the mission is just bugged . I have also met all requirements ingame and had it not register . I had to do the mission a few times (same way everytime ) just to get it to register ingame .  On the SC it shows my correct time , my correct top speed but not showing that I landed in the first jump . i beat the mission atleast 2 times after that and it still never registered on SC . 





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users