Quantcast

Jump to content

» «
Photo

Dexx's SAGFX mod issue

6 replies to this topic
Danikov
  • Danikov

    The Fake Russian

  • Members
  • Joined: 27 Aug 2009
  • Israel

#1

Posted 09 November 2013 - 01:53 PM

I have an issue with Dexx's SAGFX mod,whenever I move the .asi file of any of its versions to the game's directory,as soon as the game launches,it crashes.

Even after a clean reinstall of the game with only the ASI Loader and this mod applied,I still crash.

Are there any other requirements than an ASI Loader and the game's version?

I am using SilentPL's ASI Loader and a downgraded game (v1.0) .

BoltOfLightning
  • BoltOfLightning

    Nature's Finest!

  • Members
  • Joined: 13 Jan 2013
  • Unknown

#2

Posted 09 November 2013 - 08:00 PM

What .exe are you using?

At what compability do you run the game?


Danikov
  • Danikov

    The Fake Russian

  • Members
  • Joined: 27 Aug 2009
  • Israel

#3

Posted 09 November 2013 - 08:13 PM

What .exe are you using?

At what compability do you run the game?

The one that weighs 14,383,616 bytes.

Windows XP SP-2


BoltOfLightning
  • BoltOfLightning

    Nature's Finest!

  • Members
  • Joined: 13 Jan 2013
  • Unknown

#4

Posted 10 November 2013 - 11:15 AM

I assume it has something to do with the .exe

tip:make sure you're game directory is in c:\program files (x86),NOT on you're desktop 


Danikov
  • Danikov

    The Fake Russian

  • Members
  • Joined: 27 Aug 2009
  • Israel

#5

Posted 10 November 2013 - 11:33 AM

I assume it has something to do with the .exe
tip:make sure you're game directory is in c:\program files (x86),NOT on you're desktop 


I always start the game through its directory.

Danikov
  • Danikov

    The Fake Russian

  • Members
  • Joined: 27 Aug 2009
  • Israel

#6

Posted 16 November 2013 - 11:58 AM

Anyone? I really want to get this to work on my game.

Danikov
  • Danikov

    The Fake Russian

  • Members
  • Joined: 27 Aug 2009
  • Israel

#7

Posted 17 November 2013 - 05:22 PM

Sorry for the extra bump,I figured out how to make it work,changing Compatibility mode from Windows XP SP2 to Windows 98/Windows ME does the trick,though the game is unable to locate my previous saves,anyone knows how to fix that?




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users