Quantcast

Jump to content

» «
Photo

GTA IV, load failed, pleqase check your hard drive and try again.

1 reply to this topic
mendoeke
  • mendoeke

    Player Hater

  • Members
  • Joined: 08 Nov 2013

#1

Posted 09 November 2013 - 07:53 AM

I love GTA IV and i wanted to install the trainer and a vehicle pack so

i tried the GTA IV ULtimate Vehicle Pack, I installed only the trainer, Xliveless and the vehicle pach(with the installer) But when i try to start the game it shows: Load failed, please check your hard drive and try again. I checked my Hard Drive but there where no problems. When i uninstall the Xliveless, GTA works but the trainer does not.

 

I have a Dell inspiron 15r special edition with

Intel HD 4000

AMD Radeon hd 7730M

Intel core i5

16GB RAM(i upgraded from 8GB)

 

I've had problems with my AMD RADEON hd 7730M before(compatibility issues with windows 8.1) And the device manager tells me it is working but when i right click on the desktop there is no AMD CAtalyst manager and there is no Switchable Graphics, when i try to install the driver it gets stuck at some point and it won't continue installing, I don't know if this has anything to do with the problem.

 

I tried installing manually Rick's Xlive.dll and Listener's Xlive.dll (they both don't work)

 

If someone knows what the problem is, please help me.

 

 

P.S. Sorry for my bad english, i am not english


mendoeke
  • mendoeke

    Player Hater

  • Members
  • Joined: 08 Nov 2013

#2

Posted 09 November 2013 - 07:58 AM

P.P.S. I have GTA IV on Steam





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users