Quantcast

Jump to content

» «
Photo

auto aim not working today !

6 replies to this topic
shad0wblade890
  • shad0wblade890

    Player Hater

  • Members
  • Joined: 01 Oct 2013

#1

Posted 08 November 2013 - 09:08 PM

i signed in and when i got into survlval i got pawned because no auto aim! fix it please!!


Lansyer
  • Lansyer

    Player Hater

  • Members
  • Joined: 29 Dec 2010
  • Sweden

#2

Posted 10 November 2013 - 06:11 PM

Maybe the session you where in had a different targeting mode. But you can always change your targeting mode in the settings.

Lunytunes
  • Lunytunes

    Dat Angry AZs Gerbil

  • Members
  • Joined: 28 Sep 2013

#3

Posted 10 November 2013 - 06:12 PM

Enable Auto-Aim on single player.

roth3
  • roth3

    Player Hater

  • Members
  • Joined: 09 Nov 2013

#4

Posted 11 November 2013 - 01:36 AM

He's right, free aim is set instead of assisted aim now?

roth3
  • roth3

    Player Hater

  • Members
  • Joined: 09 Nov 2013

#5

Posted 11 November 2013 - 01:41 AM

My settings were altered in story mode, despite me not even doing that? Had to change it back to assisted aim, yawn.

PortugueseOwnage
  • PortugueseOwnage

    Rat

  • Members
  • Joined: 22 Oct 2013

#6

Posted 12 November 2013 - 02:09 PM

i have the same problemsince yesterday, doesnt mind if i chose easy aim or complex ( dont know the exact traduction in English) so there are servers where u can't use auto aim? so i changed 10x the server and still got no autoaim ? coincidence ?


Infin15
  • Infin15

    _/|

  • Members
  • Joined: 28 Sep 2013
  • Australia

#7

Posted 13 November 2013 - 06:46 AM

The two main aiming modes are auto-aim and free-aim. IIRC if you have you settings in the SP menu set to assisted-aim/traditional GTA then you will be put in a auto-aim lobby, and vice-versa for free-aim.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users