Quantcast

Jump to content

» «
Photo

Is Anybody Else Having Problems With "Quoteing" a comment?

  • This topic is locked This topic is locked
8 replies to this topic
Troubadour
  • Troubadour

    General

  • Members
  • Joined: 17 Oct 2013
  • Antarctica

#1

Posted 03 November 2013 - 12:52 PM

Is anybody else having a problem with this forum when it comes to clicking on Quote to reply to somebody or copy and paste?

 

Everytime I click on Quote it takes me to the bottom but the quote box doesn't show up and I have to reload the page before it'll left me type anything

 

Same with pasting I click paste on my computer but nothing comes up.

 

Is anybody else having problem with this?

 

Yes I have rebooted my computer, Even used a difference web browser same results


Tritium
  • Tritium

    Special Agent

  • BUSTED!
  • Joined: 26 Sep 2013
  • United-Kingdom

#2

Posted 03 November 2013 - 12:57 PM

Is anybody else having a problem with this forum when it comes to clicking on Quote to reply to somebody or copy and paste?
 
Everytime I click on Quote it takes me to the bottom but the quote box doesn't show up and I have to reload the page before it'll left me type anything
 
Same with pasting I click paste on my computer but nothing comes up.
 
Is anybody else having problem with this?
 
Yes I have rebooted my computer, Even used a difference web browser same results

Is anybody else having a problem with this forum when it comes to clicking on Quote to reply to somebody or copy and paste?
 
Everytime I click on Quote it takes me to the bottom but the quote box doesn't show up and I have to reload the page before it'll left me type anything
 
Same with pasting I click paste on my computer but nothing comes up.
 
Is anybody else having problem with this?
 
Yes I have rebooted my computer, Even used a difference web browser same results

Is anybody else having a problem with this forum when it comes to clicking on Quote to reply to somebody or copy and paste?
 
Everytime I click on Quote it takes me to the bottom but the quote box doesn't show up and I have to reload the page before it'll left me type anything
 
Same with pasting I click paste on my computer but nothing comes up.
 
Is anybody else having problem with this?
 
Yes I have rebooted my computer, Even used a difference web browser same results

Is anybody else having a problem with this forum when it comes to clicking on Quote to reply to somebody or copy and paste?
 
Everytime I click on Quote it takes me to the bottom but the quote box doesn't show up and I have to reload the page before it'll left me type anything
 
Same with pasting I click paste on my computer but nothing comes up.
 
Is anybody else having problem with this?
 
Yes I have rebooted my computer, Even used a difference web browser same results

Is anybody else having a problem with this forum when it comes to clicking on Quote to reply to somebody or copy and paste?
 
Everytime I click on Quote it takes me to the bottom but the quote box doesn't show up and I have to reload the page before it'll left me type anything
 
Same with pasting I click paste on my computer but nothing comes up.
 
Is anybody else having problem with this?
 
Yes I have rebooted my computer, Even used a difference web browser same results

Is anybody else having a problem with this forum when it comes to clicking on Quote to reply to somebody or copy and paste?
 
Everytime I click on Quote it takes me to the bottom but the quote box doesn't show up and I have to reload the page before it'll left me type anything
 
Same with pasting I click paste on my computer but nothing comes up.
 
Is anybody else having problem with this?
 
Yes I have rebooted my computer, Even used a difference web browser same results

Is anybody else having a problem with this forum when it comes to clicking on Quote to reply to somebody or copy and paste?
 
Everytime I click on Quote it takes me to the bottom but the quote box doesn't show up and I have to reload the page before it'll left me type anything
 
Same with pasting I click paste on my computer but nothing comes up.
 
Is anybody else having problem with this?
 
Yes I have rebooted my computer, Even used a difference web browser same results

Is anybody else having a problem with this forum when it comes to clicking on Quote to reply to somebody or copy and paste?
 
Everytime I click on Quote it takes me to the bottom but the quote box doesn't show up and I have to reload the page before it'll left me type anything
 
Same with pasting I click paste on my computer but nothing comes up.
 
Is anybody else having problem with this?
 
Yes I have rebooted my computer, Even used a difference web browser same results

Is anybody else having a problem with this forum when it comes to clicking on Quote to reply to somebody or copy and paste?
 
Everytime I click on Quote it takes me to the bottom but the quote box doesn't show up and I have to reload the page before it'll left me type anything
 
Same with pasting I click paste on my computer but nothing comes up.
 
Is anybody else having problem with this?
 
Yes I have rebooted my computer, Even used a difference web browser same results


Definitely not having any quoting problems...

marco-polo
  • marco-polo

    ?

  • Members
  • Joined: 25 Oct 2013
  • None

#3

Posted 03 November 2013 - 01:14 PM


Definitely not having any quoting problems...

 

 

Apparently...

 

Nope, no problems here.


TargetPractice
  • TargetPractice

    I know what I know

  • Members
  • Joined: 11 Oct 2013

#4

Posted 03 November 2013 - 02:04 PM Edited by TargetPractice, 03 November 2013 - 02:06 PM.

@ Tritium:

 

Your keyboard is having "Stuttering" problems!

 

:-/


Tritium
  • Tritium

    Special Agent

  • BUSTED!
  • Joined: 26 Sep 2013
  • United-Kingdom

#5

Posted 03 November 2013 - 02:08 PM

@ Tritium:
 
Your keyboard is having "Stuttering" problems!
 
:-/


@You

Oh really?

TargetPractice
  • TargetPractice

    I know what I know

  • Members
  • Joined: 11 Oct 2013

#6

Posted 04 November 2013 - 04:57 AM

Is anybody else having a problem with this forum when it comes to clicking on Quote to reply to somebody or copy and paste?

 

Everytime I click on Quote it takes me to the bottom but the quote box doesn't show up and I have to reload the page before it'll left me type anything

 

Same with pasting I click paste on my computer but nothing comes up.

 

Is anybody else having problem with this?

 

Yes I have rebooted my computer, Even used a difference web browser same results

Try clearing: Cookies/Temp Files/Browsing History (Internet Options) it works for me, I'm using the ancient XP SP3 & IE 9.


GTA564
  • GTA564

    gta>

  • Members
  • Joined: 23 Mar 2013
  • None

#7

Posted 09 November 2013 - 01:28 PM

Before you want to quote someone
Click on the Reply box
And then press the button you see in this picture

13839653.png
Then you click the quote button, and it will run as usual

 


Vercetti42
  • Vercetti42

    I have moved to a new account.

  • BUSTED!
  • Joined: 13 May 2013
  • India
  • Best Contributor [Gaming] 2012

#8

Posted 09 November 2013 - 01:29 PM Edited by AceKingston, 09 November 2013 - 01:30 PM.

Before you want to quote someone
Click on the Reply box
And then press the button you see in this picture
13839653.png
Then you click the quote button, and it will run as usual


Testing.

E: Works, nice find but unfortunately you can't use BB codes, could the moderators please fix this issue? I much preferred the old posting format, to be honest.

uNi
  • uNi

    Feroci

  • Administrator
  • Joined: 14 May 2004
  • None
  • Best Official Gang 2014 [Feroci]

#9

Posted 09 November 2013 - 03:10 PM

Quoting issues are under review and being fixed, the staff will report any fixes as soon we have them.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users