Quantcast

Jump to content

» «
Photo

Avast always detects "optproweb.info" as virus

4 replies to this topic
Anastasis
  • Anastasis

    First blood

  • Members
  • Joined: 06 Mar 2012
  • Philippines

#1

Posted 02 November 2013 - 11:21 AM Edited by RyujinXKaizer, 02 November 2013 - 11:29 AM.

Hey guys. So I have avast as my AV and this problem is irritating me now. Every around 40 minutes, Avast! detects that website as a virus. I can't seem to find the reason of this detection. I visited that website and it said that it isn't available. I use Google Chrome as my browser. Should I change my browser, or remove the file that causes it?

 

EDIT: I have managed to find the file, I'll update this when the problem persists.


P0keFanatico
  • P0keFanatico

    Player Hater

  • Members
  • Joined: 02 Nov 2013

#2

Posted 02 November 2013 - 05:42 PM

I have the same problem, getting tired and I get this fix?


chakracat
  • chakracat

    Player Hater

  • Members
  • Joined: 02 Nov 2013

#3

Posted 02 November 2013 - 07:03 PM

Same problem here. It's really bugging me now.
Any idea on what the fix is?

Thanks.


sivispacem
  • sivispacem

    Skål, jævler!

  • Moderator
  • Joined: 14 Feb 2011
  • European-Union
  • Contribution Award [D&D, General Chat]
    Most Knowledgeable [Vehicles] 2013
    Best Debater 2015, 2014, 2013, 2012, 2011

#4

Posted 02 November 2013 - 09:46 PM

Looks like it was serving up Blackhole Exploit Kit via the advertising partners, but isn't anymore. 


nightwalker83
  • nightwalker83

    Don't mind me

  • Members
  • Joined: 10 Oct 2004
  • None

#5

Posted 03 November 2013 - 02:09 AM

I don't have the problem using avg when visiting that site but the site comes up as forbidden for me.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users