Quantcast

Jump to content

» «
Photo

Issue playing Gta 5

1 reply to this topic
alexander1012
  • alexander1012

    Player Hater

  • Members
  • Joined: 31 Oct 2013

#1

Posted 31 October 2013 - 02:56 AM

I have a huge issue when ever i'm playing Gta 5 and i have a ps3 by the way. But when ever i start up Gta 5 and it loads the game doesn't completely load and parts of the cities are missing. I can't bring up my start menu and if i do nothing loads on it. I can't switch characters either. And then my biggest issue is that if i move a certain distance away from where there game first loaded me (Which is by the police impound) the game automatically freezes, I've also tried going online when the game is starting to load but i think 30 minutes is enough to say that it doesn't work. As for resolving the issue i have tried deleting the Gta 5 install data but that didn't work, Then i tried deleting the update data and that still didn't work, then i went and deleted everything related to Gta 5 on my ps3 and it still doesn't work and i lost my profile with 91.8% completion! I'm running out of ideas and i would appreciate any help you guys can offer me. Also it's not the disc either, i put the same disc i use to play Gta 5 in my friends ps3 and it worked like a charm


Lethalsniper007
  • Lethalsniper007

    Player Hater

  • Members
  • Joined: 19 Oct 2013

#2

Posted 31 October 2013 - 03:09 AM Edited by Lethalsniper007, 31 October 2013 - 03:10 AM.

I have a huge issue when ever i'm playing Gta 5 and i have a ps3 by the way. But when ever i start up Gta 5 and it loads the game doesn't completely load and parts of the cities are missing. I can't bring up my start menu and if i do nothing loads on it. I can't switch characters either. And then my biggest issue is that if i move a certain distance away from where there game first loaded me (Which is by the police impound) the game automatically freezes, I've also tried going online when the game is starting to load but i think 30 minutes is enough to say that it doesn't work. As for resolving the issue i have tried deleting the Gta 5 install data but that didn't work, Then i tried deleting the update data and that still didn't work, then i went and deleted everything related to Gta 5 on my ps3 and it still doesn't work and i lost my profile with 91.8% completion! I'm running out of ideas and i would appreciate any help you guys can offer me. Also it's not the disc either, i put the same disc i use to play Gta 5 in my friends ps3 and it worked like a charm

you lost you profile how its all saved online





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users