Quantcast

Jump to content

» «
Photo

I can't change my crew emblem... Someone help, please!

3 replies to this topic
LoyalWilliam91
  • LoyalWilliam91

    Carl "CJ" Johnson

  • Members
  • Joined: 30 Oct 2013

#1

Posted 30 October 2013 - 10:09 PM

Hi guys.

 

I've created an emblem for my crew but for some reason it won't let me change it from the boring, generic one.

 

Has anyone else experienced this problem and managed to work it out? Or are Rockstar just taking the piss again?

 

Help me, PLEASE!!!  :lol: 


DJSmurf2009
  • DJSmurf2009

    V Hunter

  • Members
  • Joined: 27 Jan 2009

#2

Posted 30 October 2013 - 10:55 PM

You clicked on " Publish it "?

 

Also, have you chose the emblem on the crew page?

 

You need to hover the mouse over the created emblem on the crew page and click on "Make Crew Emblem".

 

2m46645.jpg


LoyalWilliam91
  • LoyalWilliam91

    Carl "CJ" Johnson

  • Members
  • Joined: 30 Oct 2013

#3

Posted 31 October 2013 - 03:24 AM

You clicked on " Publish it "?

 

Also, have you chose the emblem on the crew page?

 

You need to hover the mouse over the created emblem on the crew page and click on "Make Crew Emblem".

 

2m46645.jpg

 

I think I've got it now. Thanks for your help, mate.

  • DJSmurf2009 likes this

Neox
  • Neox

    Player Hater

  • Members
  • Joined: 04 Jun 2013

#4

Posted 26 April 2015 - 03:39 PM

I don't get that little window with "MAKE CREW EMBLEM" and "DELETE" when hovering/cliking it with the mouse and doing it over crew management I get this:

 

dNHtEjo.png

 

I created an emblem and when that window opens I can even see it for a split second and then it dissapears.

 

I tried using another browser, didn't work. Even tried it on my smartphone, didn't work.

 

PLEASE HELP!





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users