Quantcast

Jump to content

» «
Photo

7 cars vanished as well as over $30,000

10 replies to this topic
Jaykeboughton
  • Jaykeboughton

    Player Hater

  • Members
  • Joined: 30 Oct 2013

#1

Posted 30 October 2013 - 02:06 AM

I just got into gta online only to spawn in my garage having only 2 cars... I had 9 cars. I also happen to have 30,000 dollars missing. This is complete garbage, I spent a ridiculous amount of time finding the cars I wanted and I know that they were saved because I purchased tracking devices and insurance for all of them as well as hopped between countless sessions still having all my cars and physically watching the game save more than once. I want my vehicles back asap I can provide all the car names if needed.

KingReflex
  • KingReflex

    Veteran Fighter Pilot and Wall Glitcher

  • Members
  • Joined: 16 Oct 2013
  • None

#2

Posted 30 October 2013 - 03:01 PM

When you leave online, how do you do it? This may explain it.

Jaykeboughton
  • Jaykeboughton

    Player Hater

  • Members
  • Joined: 30 Oct 2013

#3

Posted 31 October 2013 - 09:26 AM

Start menu>online>leave gta online.

I got in contact with rockstar support and they got back to me, just finished replying back to them a few hours ago. I think they will probably fix it for me, at least I'm hoping so lol.
  • KingReflex likes this

vwnut13
  • vwnut13

    Mark Chump

  • Members
  • Joined: 14 Aug 2012

#4

Posted 31 October 2013 - 10:10 AM

Start menu>online>leave gta online.
I got in contact with rockstar support and they got back to me, just finished replying back to them a few hours ago. I think they will probably fix it for me, at least I'm hoping so lol.



When I sent them a message about my cars being deletredmthey told me to go visit the GameSpot or IGN forums.

Yeah, really.

Jaykeboughton
  • Jaykeboughton

    Player Hater

  • Members
  • Joined: 30 Oct 2013

#5

Posted 31 October 2013 - 10:48 AM

Wow... That's ridiculous :/

vwnut13
  • vwnut13

    Mark Chump

  • Members
  • Joined: 14 Aug 2012

#6

Posted 31 October 2013 - 11:59 AM Edited by vwnut13, 31 October 2013 - 11:59 AM.

Here was the exact response...

 

 

 
Thank you for contacting R* Tech Support.
 
Unfortunately, questions like this fall in the realm of game play assistance. Questions like these are best asked towards the community that plays the game. We recommend that you check out the following websites for assistance with your question about the mechanic.
 
 
We hope this helps and let us know if you need help with any tech related problems in the future.

Jaykeboughton
  • Jaykeboughton

    Player Hater

  • Members
  • Joined: 30 Oct 2013

#7

Posted 31 October 2013 - 12:20 PM

That's way different than the response I got-


Hello Jaykeboughton,

Thank you for contacting R* Games Support.

We deeply apologize that you've encountered an issue with GTA Online.

If your car is missing please answer the following:

1. Was it your whole garage or just one car?
2. Did it go missing from a garage, or did it go missing from the world?
3. Are these happening in association with other losses or are cars vanishing on their own?
4. Did you have insurance on your car? Did you get a message about your car going to the impound?
5. After it went missing, can you please let us know if you: A) looked for your PV (Personal Vehicle) icon on the map,, B) called Mohrs insurance, C) went to your personal menu and called for your car to be delivered, D) checked to the impound
Also knowing exactly what happened before the car when missing is imperative to best assist you. The kind of detail in the example below will give us the best idea of what caused your issue, how to help prevent this from happening to you and others, and let us know what, if anything, can be done by us.

I would put in a new support ticket about your missing vehicles, I think they will help you better this time around.

Nipper
  • Nipper

    Proud TRiSKULL Leader

  • Members
  • Joined: 19 Jul 2008
  • None

#8

Posted 31 October 2013 - 01:15 PM

Rockstar send people to IGN???

 

Wow...


KingReflex
  • KingReflex

    Veteran Fighter Pilot and Wall Glitcher

  • Members
  • Joined: 16 Oct 2013
  • None

#9

Posted 31 October 2013 - 02:50 PM

Start menu>online>leave gta online.

I got in contact with rockstar support and they got back to me, just finished replying back to them a few hours ago. I think they will probably fix it for me, at least I'm hoping so lol.

Ok so you are leaving the gane correctly which should save everything. Did you happen to try a glitch that let you store police cars? Or perhaps before you left you had received a message in game that cloud servers are not saving(this would appear as a notification on the bottom left hand side. Or maybe you had recently tried joining a session and it did not load?

RedFalcon94
  • RedFalcon94

    The Bringer Of Bad News, Convix VP, First 9

  • Members
  • Joined: 09 Oct 2013

#10

Posted 31 October 2013 - 02:53 PM Edited by RedFalcon94, 31 October 2013 - 02:54 PM.

If I remember correctly isn't this the reason for the new patch we should be getting soon besides the dlc

vwnut13
  • vwnut13

    Mark Chump

  • Members
  • Joined: 14 Aug 2012

#11

Posted 31 October 2013 - 03:54 PM

My cars were lost when I idled out of a session.

 

I figured this out after I sent the first support thing.  I would have gladly opened a new one, but I went to IGN instead. (not really)





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users