Quantcast

Jump to content

» «
Photo

Audio stops working when CLEO 4 is installed? (All help appreciated

4 replies to this topic
specksavers
  • specksavers

    Player Hater

  • Members
  • Joined: 27 Oct 2013

#1

Posted 27 October 2013 - 08:48 PM

Hello,

I play GTA SA on version 1.1 (I believe).

 

When I install CLEO 4 and start the game, it starts up fine and doesn't crash. The sound from the first cut scene/mission bit at the airport is fine but after that all the sound around stops apart from the car radio (when in a car). If I load a saved game the sound also doesn't work.

 

I feel it is to do with the CLEO.asi file because when using CLEO 3 the sound works perfectly. Also if I install CLEO 4 but then swap the CLEO.asi with the CLEO 3 .asi the sound works (but obviously the mods don't).

 

Because of this sound problem Ive always used CLEO 3, but I have always dreamed of the SAPD-fr mod which doesn't work on CLEO 3. Instead Im forced to use the 'CLEO 3 friendly' police pursuit mod (which kinda sucks).

 

Please help me and give me any suggestions, any help would be soooo appreciated !!!

Thanks for all your time.

 

(Also if you know any other police mods that work with CLEO 3 and have a traffic stop feature, please let me know!)


specksavers
  • specksavers

    Player Hater

  • Members
  • Joined: 27 Oct 2013

#2

Posted 30 October 2013 - 12:13 PM

[Bump]


specksavers
  • specksavers

    Player Hater

  • Members
  • Joined: 27 Oct 2013

#3

Posted 30 October 2013 - 12:13 PM Edited by specksavers, 30 October 2013 - 12:17 PM.

[Bump]

EDIT: Sorry didn't mean to post this twice!


ZAZ
  • ZAZ

    Kernlochbohrer

  • Feroci
  • Joined: 10 Jan 2005
  • European-Union
  • Contribution Award [Mods]
    Helpfulness Awards [Mods]

#4

Posted 30 October 2013 - 05:01 PM

Seemann already tried to help

you said your pc is a mac and therefore seems to be no solution

ask the author of Police Pursuit Mod if he can make a cleo3 version: click


specksavers
  • specksavers

    Player Hater

  • Members
  • Joined: 27 Oct 2013

#5

Posted 31 October 2013 - 10:22 AM

Seemann already tried to help

you said your pc is a mac and therefore seems to be no solution

ask the author of Police Pursuit Mod if he can make a cleo3 version: click

There is always a solution. Seemann might not know but it doesn't mean other people don't.

The PP mod works on cleo 3.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users