Quantcast

Jump to content

» «
Photo

GTA:O ridiculous connection, "awesome content"! aw yeah

4 replies to this topic
CunoVonRembold
  • CunoVonRembold

    Mark Chump

  • Members
  • Joined: 14 Oct 2013

#1

Posted 27 October 2013 - 04:56 PM

Last night i tried to connect with a friend to play, ans just hang in LS and have fun.. here i list you the time i've tried to connect with him:

 

1)invite only session, invite him: he get timed out

2)invite only session, invite, but he go for " play with friend": impossible to connect 

 

3)I change session, invite him again: timed out

 

4) again, impossible to connect

 

5) he host a friends only session, invite me: timed out

 

6) same as n°5

 

7) we go like this for other 15minutes or so... after that we finally connected and played ONLY in freemode, too afraid to go in other session and beign divided again. 

 

This is simply ridiculous, Rockstar is releasing DLC and other stuff...and we still get those connection problems... Simply BS.

 

I have other friend that in this way or another have those kind of problems.. do you guys have a solution/tip to connect to friends faster? 

What do you think about it? Do you have the same problems?

Thx

 


S-M-O-K-E
  • S-M-O-K-E

    AEMC La Mesa President

  • Members
  • Joined: 02 Sep 2013
  • None

#2

Posted 27 October 2013 - 05:07 PM Edited by S-M-O-K-E, 27 October 2013 - 05:08 PM.

I have same issues. After a few tries i can usually connect.

Typically we do missions & survivals so one member will host & invite. Usually works without issue. At the voting screen we go to freemode & that is where we almost always end up in different lobbies.

PS3 BTW

CunoVonRembold
  • CunoVonRembold

    Mark Chump

  • Members
  • Joined: 14 Oct 2013

#3

Posted 27 October 2013 - 05:15 PM

Yes, ps3 here too...Damn, why host a "only Crew Session", if after a 1 minute mission we all get in different session? 

 

Lame.


MitchyK
  • MitchyK

    United Liberty Paper, Employee Of The Month

  • Members
  • Joined: 27 Apr 2009

#4

Posted 27 October 2013 - 05:30 PM

Me and my son have been having this problem since yesterday. Keep getting lobby full messages when there is only a few people in them, and we invite each other in. Keep getting timed out messages, keep getting player no longer in session messages. After the resets, losses and now this, it's pretty much not worth the hassle. This is on Xbox 360 btw. So it's not a Sony only problem, as usual it's a Rockstar problem.

Never mind, new console coming in a few weeks, really nice gaming PC, i'll stick with those I think. I really wanted this game to be good, but Rockstar keep f*cking up launches, and from now on I won't be pre-ordering anything they make. I'll wait until stuff works.

It's really sad, I used to be a massive GTA/Rockstar fan, but they've managed to take a broken game, and make it worse with each patch. I hope you guys who stick with it get the game you deserve, and get loads of fun out of it, but apart from helping my son out on missions, I think i'll end up leaving it. It's too much hassle to have any fun!


Pitch~Black
  • Pitch~Black

    Peon

  • Members
  • Joined: 21 Sep 2013

#5

Posted 27 October 2013 - 05:35 PM

Yes, it has been this way since day one. Everything you described happens to me and my mates every time (except connection time-outs). I host a friend-only or crew-only server. They can't connect unless I invite directly. They search for crew and the game says no crew members found. They click join friends and the game says no friends found (despite us being crew, friends and already connected via an xbox live party). Once everyone is actually in my crew/ friend only server starting any job/mission ends in everyone but me (the host) being scattered to the four winds and different public servers. And the process starts all over. I think that's the very definition of broken.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users