Quantcast

Jump to content

» «
Photo

Infinite "Loading Online" & "Joining GTA Online" s

8 replies to this topic
kaekae007
  • kaekae007

    Player Hater

  • Members
  • Joined: 27 Oct 2013

#1

Posted 27 October 2013 - 12:40 AM

Alright so today when I tried to get on GTA V Online, I'm presented with an infinite loading screen. It's not frozen, it SEEMS as if it's actually trying but after 20mins+ of waiting, nothing happens. I've tried going online from story mode, I've tried going straight into online from the main loading screen, I've tried clearing my cache, I've tried deleting the latest update, going into story mode, and doing the update again from online mode. Nothing has worked. I've tried for hours now. I don't know if I've missed some kind of solution online, or maybe I'm going about this completely wrong. Also, yes, my online services are just fine. I can go into parties and play other multiplayer games just fine. I don't know what else to do. Thanks in advance.


kaekae007
  • kaekae007

    Player Hater

  • Members
  • Joined: 27 Oct 2013

#2

Posted 27 October 2013 - 03:49 AM

Okay I think I've pinpointed the main issue. After my friend invited straight into a mission, it let me in. After the mission, it spawns me at whatever place I ended the mission at, and was able to play just fine. Now...when I try to go to my garage or into a new lobby(where it would spawn me into my safehouse), is when I start having this problem. When I go into my garage, It doesn't let me out of the car. She just sits there forever.When I try to go into my house, it shows her going in, but then the camera just stays looking at the building. So it's my safehouse AND garage. I can't spawn in it, and I can't walk into it. Anyone else have this problem?


wijngnut
  • wijngnut

    Player Hater

  • Members
  • Joined: 18 Sep 2013

#3

Posted 27 October 2013 - 09:52 PM

Yes. I haven't pin pointed the problem but I'm having exactly the same issue. Infinet loading screen. It started a few days ago and it is doing it right now as I type. I fear I will never get back online. I also have an appartment with garage, do you think that definitely the problem?
I posted in the GTA online forum about it and one reply was that cleaning the disc helped but did nothing for me. Hope it gets fixed and rockstar are aware of it.

kaekae007
  • kaekae007

    Player Hater

  • Members
  • Joined: 27 Oct 2013

#4

Posted 27 October 2013 - 09:56 PM

Try doing a mission or having a friend start up a mission and invite you, see if it lets you in. If it does, then yes it's your safehouse. That's what I had to do to work around it. I'm still having this problem. Day 2 now.


wijngnut
  • wijngnut

    Player Hater

  • Members
  • Joined: 18 Sep 2013

#5

Posted 27 October 2013 - 10:07 PM

Unfortunately my only friend who plays gta has given up recently so I have no way of getting an invite. How do you start a mission if you aren't already online? I have a feeling rockstar are overlooking this one as there aren't enough complaints about it yet, or at least until everyone can aford an appartment with garage. Thanks for the advice.

wijngnut
  • wijngnut

    Player Hater

  • Members
  • Joined: 18 Sep 2013

#6

Posted 28 October 2013 - 08:29 PM

Managed to get into a game using your help. I just joined a random player and spectated the mission they were playing till I could spawn in the same place as them. Then I changed spawn location to 'last location' and have been able to get in to very session since.

The problem is definitely the safe house. I tried to enter the garage with a car and it showed me driving in then hung there. I couldn't back out and all I could do was watch other players drive in. This happened the second time I tried too.

So, this issue need to be noticed by rockstar. Any idea where would be the best place to catch their attention other than here?


kaekae007
  • kaekae007

    Player Hater

  • Members
  • Joined: 27 Oct 2013

#7

Posted 28 October 2013 - 09:37 PM

I'm glad I could help! I've sent in a ticket to Rockstart support, so hopefully I'll hear back very soon. May I ask which safehouse you have? I wanna know if it's just that particular location or just any. By the way I'm on day 3 and still no luck.


wijngnut
  • wijngnut

    Player Hater

  • Members
  • Joined: 18 Sep 2013

#8

Posted 28 October 2013 - 09:45 PM

I have the $400,000 one. I thought I might as well save and get the best. I assume a lot of players have the same idea so maybe having lots of players in the same spot is the issue. Glad you sent a ticket, hopefully it will be looked at in the next patch.

kaekae007
  • kaekae007

    Player Hater

  • Members
  • Joined: 27 Oct 2013

#9

Posted 28 October 2013 - 09:48 PM

Ahh yeah I've got the Alta St one. It's in the middle of the map. That's so weird. Yeah I really hope so. A lot of people probably have the same problem but haven't figured out why.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users