Quantcast

Jump to content

» «
Photo

GTA IV 1.0.7.0 EFC20 Fatal Error

  • This topic is locked This topic is locked
1 reply to this topic
abhilash18
  • abhilash18

    Player Hater

  • Members
  • Joined: 25 Oct 2013

#1

Posted 25 October 2013 - 02:37 PM

I recently downloaded GTA IV from torrent which was version 1.0.0.0 which didn't supported any trainers so I updated to ver 1.0.7.0. Now I am getting an error EFC20 which says re-install the game.

Then I downloaded EFC20FIX from internet and after that I am getting a message that it supports versions 1.0.3.0 and 1.0.4.0. I have searched whole internet and I am not getting any EFC20 fix for ver 1.0.7.0. Please provide me link to download EFC20 fix this version.


Girish
  • Girish

    Leone Family Mafia

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#2

Posted 27 October 2013 - 07:33 PM

Buy the game. That will help.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users