Quantcast

Jump to content

» «
Photo

No traffic, no pedestrians, no mission content - please help

7 replies to this topic
Tashina3
  • Tashina3

    Player Hater

  • Members
  • Joined: 25 Oct 2013

#1

Posted 25 October 2013 - 01:42 PM

I've been playing GTA IV for a while on my PC without any problems. I play offline (so no multiplayer), with an offline Windows Live account. I don't have any mods or anything like that. The game has played fine prior to this on this same machine.

I put the game aside for a couple of months, and when I put the CD back in to play again, Social Club installed some updates today - not sure if that makes a difference, as I don't log in to Social Club, I play offline. But could any updates/patches have been installed through that?

The problem now is, I loaded my game, and I noticed something was wrong... there were no cars around. I thought maybe it was early morning in the game... but even still, there are at least a couple of cars around at all times of day.

 

I drove around, and realised there were no cars, and no pedestrians. The whole place is deserted. I have visited a Cluckin' Bell, and there is no one there, no servers, no customers. Can't buy anything, as there are no servers to. I visited an Internet Cafe, and it was deserted, not even the person who works there. Everything is deserted. Only the parked empty vehicles remain. It's very creepy. 


After googling and searching, I can't find anything similar. I checked the settings, and the 'Vehicle Density' - it is set at 60%. I have turned it up further to 70% and further, but no change.
 

Just to give you some more info: I've tried ending and restarting the game. Made Niko jump off a bridge to see if people would reappear when he re-emerged at the hospital - no such luck. I went to the internet cafe, and replied to one of Brucie's emails to get a vehicle for him - the place-marker for the vehicle appears on the map, but once I get to the location, there is nothing there. No marker at the actual location, and no vehicle.

Same thing for other missions - for the initial pont, I can go to a a person's location, there is a marker there, and the cutscene will play. Once the mission objective is revealed and cutscene over, I'm back to the deserted world. The mission's target location will appear on the map, but when I get there, there is nothing there. I tried starting a 'new game' rather than my save-game, but it just gets stuck on 'Loading'. 

 

Does anyone know why this has happened, and how I can fix this? Anyone had anything similar happen? Any help would be appreciated.

 

 


RyanBurnsRed
  • RyanBurnsRed

    We're born with nothing and we die alone

  • Zaibatsu
  • Joined: 16 Jun 2010
  • United-States

#2

Posted 27 October 2013 - 11:51 PM

You don't use any mods?

This sounds like when you use SparkIV and you leave it open when starting the game.


Tashina3
  • Tashina3

    Player Hater

  • Members
  • Joined: 25 Oct 2013

#3

Posted 28 October 2013 - 10:47 PM

No, I've never used (or even installed) any mods at all :/ Nothing added or removed, I just play the offline version of the game as is


Tashina3
  • Tashina3

    Player Hater

  • Members
  • Joined: 25 Oct 2013

#4

Posted 29 October 2013 - 12:26 AM

Here is an example of gameplay I'm getting:

http://www.youtube.c...h?v=z93VbPogK9E


gunziness
  • gunziness

    Homeboy

  • Members
  • Joined: 18 Feb 2010
  • Argentina

#5

Posted 01 November 2013 - 03:09 PM

Might be a little offtopic but , why do you play offline?


Apex Predator
  • Apex Predator

    git gud or get rekt

  • Members
  • Joined: 09 Mar 2012
  • None

#6

Posted 03 November 2013 - 09:27 PM

Have you tried re-installing the game?


wowdogewow
  • wowdogewow

    Player Hater

  • Members
  • Joined: 03 Jul 2011
  • None

#7

Posted 17 November 2013 - 10:09 AM

You're using a cracked version or you really just want it offline? I mean, it's so stupid if you're using a legit version of the game and you're only playing it offline. It sucks.


BurkeKnight
  • BurkeKnight

    GTA Fan

  • Members
  • Joined: 26 Apr 2008

#8

Posted 20 November 2013 - 10:15 PM

Some people do like to play alone and just have a bit of fun.

There is no law saying they have to play online. ;)

 

In fact, for some reason, I can't play online. Keeps bumping me out.

Tried both Steam version, and DVD version, same results.

 

As for the original issue here, try to uninstall the game, and re-install it.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users