Quantcast

Jump to content

» «
Photo

$600,000 custom feltzer vanished completely

14 replies to this topic
NottyScotty
  • NottyScotty

    Player Hater

  • Members
  • Joined: 12 Oct 2013

#1

Posted 25 October 2013 - 02:52 AM

I poured $600k into this car, won races with it, and now it f*cking vanishes? WTF. Not in impound, garage, or insurance. It was there the last session I used it and I signed off correctly. If it was impounded I received no notification of it. This is total BS and a huge disappointment. Hopefully ROCKSTAR sees this and fixes it so no one else has to go through this horsesh*t.


lokdogiv
  • lokdogiv

    CREW:GTAPJT & GTAPJT RACING.PSN: LokDog_IV

  • BUSTED!
  • Joined: 24 Oct 2013
  • Australia

#2

Posted 25 October 2013 - 07:32 AM Edited by lokdogiv, 25 October 2013 - 07:32 AM.

Email R* support & let them know dude,there usually good with replys,don't bother posting on a topic on their support topics either nothing will get done,hope you can get it back dude

BurningBalls
  • BurningBalls

    The furthest minion of the Crimson King

  • Members
  • Joined: 05 Oct 2013

#3

Posted 25 October 2013 - 08:26 AM

Feltzers are one of the most beautiful cars in the game, in my humble opinion. Especially customised ones.

It really sucks that it vanished for you, I hope you get it back.

There should be no way to lose a fully insured car apart from selling it.

Ghoffman9
  • Ghoffman9

    Crackhead

  • Members
  • Joined: 03 Oct 2013
  • United-States

#4

Posted 25 October 2013 - 09:30 AM Edited by Ghoffman9, 25 October 2013 - 09:32 AM.

Same thing just happened with my damn Entity XF. I just finished a mission, went back to free roam and it was nowhere to be seen.

 

I figured its just in my garage so I call my mechanic to deliver it, only to see its not listed as one of my available cars.

 

Go to my garage, its not there.

 

Immediately leave and go back into Gta Online and its gone.....hours upon hours I spent getting the money to buy and mod that car. All that work gone in 2 seconds, makes me sick...

 

They claimed patch 1.04 was gonna fix this, what a load of garbage.


MassacreGTA
  • MassacreGTA

    Prankster

  • Members
  • Joined: 09 Feb 2013

#5

Posted 25 October 2013 - 09:58 AM Edited by MassacreGTA, 25 October 2013 - 09:58 AM.

Same happened to me yesterday, but with a much cheaper car.

 

I can't find my Gauntlet in my garage, and the Mechanic says that I don't have any cars. :l


glunark
  • glunark

    Crackhead

  • Members
  • Joined: 20 Sep 2013

#6

Posted 25 October 2013 - 11:24 AM

Did you look for the car icon on the map?


NottyScotty
  • NottyScotty

    Player Hater

  • Members
  • Joined: 12 Oct 2013

#7

Posted 26 October 2013 - 09:32 PM

Yeah, it's not there. So I bought a Vacca >_>


luc1402
  • luc1402

    Player Hater

  • Members
  • Joined: 27 Oct 2013

#8

Posted 27 October 2013 - 12:01 PM

Same problem here. Bought a Vacca and costumized it a bit, was probably worth up to about $300,000 now. Just disappeared when I came back in my garage a day later. Wasn´t destroyed or anything like that, already called insurance and my mechanic but it´s just gone. Hope they fix this problem, I´m sad now.


damian001
  • damian001

    Vice City fanboy

  • Members
  • Joined: 19 Oct 2003
  • None

#9

Posted 27 October 2013 - 08:25 PM

Same happened with me here. I first noticed the bug when my character turned brown, had different facial hair, and his pants were tinted blue. All his other clothes were the same though.. Then when I left my apartment, I noticed the front door was open (its usually locked) and I could see my elevator from the hallway. There's still an invisible barrier (where the front door is), so I use the prompt to enter the garage from my house, but it took me to another persons garage instead with his cars..

 

I was like, woah, all these cars are different! So I took his modded Corvette, exited the garage and re-entered. all my cars were back except for one. I lost my car (Schwartzer) because it was where the Corvette was sitting at. Got a fully modded Corvette though so I don't mind. 


glunark
  • glunark

    Crackhead

  • Members
  • Joined: 20 Sep 2013

#10

Posted 28 October 2013 - 07:52 AM

It would be interesting to know if the other guy still had his corvette, of if that had vanished, because that might explain some of the other missing cars.


Kracus
  • Kracus

    Gangsta

  • Members
  • Joined: 21 Oct 2013
  • None

#11

Posted 29 October 2013 - 11:59 AM Edited by Kracus, 29 October 2013 - 12:01 PM.

Same here, lost my Coquette last night after I'd just bought it. Only got to take it out for 1 drive. :(

 

Proof.

 

cWR0Rqmh.jpg

 

I'd been racing and had roughly 50k in the bank, deposited my 80,000 credits and with that cash bought the coquette except you don't see it in the transactions. But if you look in the upper right you'll see my bank account is at 0. Yet I dropped 80k minimum in the bank as per the pic so I definitely lost over 80k in the pic but really it's 140-160k that I lost, plus the coquette. :/


GUTER
  • GUTER

    BME Mafia

  • Members
  • Joined: 29 Oct 2013

#12

Posted 29 October 2013 - 10:06 PM

I would like to have someone else we can talk too regards to the missing cars.... and my f*cking game freezing after I spends hours racing and missions then to have my money disappears because the dam game freezes. :panic:


Jaykeboughton
  • Jaykeboughton

    Player Hater

  • Members
  • Joined: 30 Oct 2013

#13

Posted 30 October 2013 - 02:10 AM

That sucks... I just logged in and I am now missing 7 cars out of my garage plus a bunch of cash.

GG7
  • GG7

    Player Hater

  • Members
  • Joined: 27 Oct 2013

#14

Posted 31 October 2013 - 03:00 AM

I wrote to RockStar about this after the most recent patch obviously had not fixed the problem.  I got a boilerplate response asking me to clear the cache on my XBOX and delete the game data blahhh blahhh blahhh.

 

In other words...They didn't even bother to read my report of the problem since none of the MS console troubleshooting stuff is going to fix a bug in the game itself!

 

I've also lost cars in the single player the same way.  To the point that I never use the ones I have left because they will always vanish if used to drive to a mission or if you hit a cut scene you are not expecting.

 

Its really sad that these problems continue, but even sadder that RS prefers to send affected users on a wild goose chase and waste a bunch of time messing with their consoles instead of attempting to resolve the REAL PROBLEM!

 

Total BS!


GG7
  • GG7

    Player Hater

  • Members
  • Joined: 27 Oct 2013

#15

Posted 31 October 2013 - 03:01 AM

Email R* support & let them know dude,there usually good with replys,don't bother posting on a topic on their support topics either nothing will get done,hope you can get it back dude

 

See my first post... TOTAL WASTE OF TIME!





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users