Quantcast

Jump to content

» «
Photo

GTAV Screwing Up My Connection

5 replies to this topic
DocPip
  • DocPip

    Trick

  • Members
  • Joined: 12 Sep 2013

#1

Posted 24 October 2013 - 05:52 AM

Since the update GTAV seems to be causing all sorts of problems for my Xbox connection. The following are problems I now have:

1) Occasionally disconnect from Xbox Live itself during Online gameplay. No other game has done that to be and my router settings are all fine.

2) Sometimes after completing a survival 10th wave the session will end with a message stating host has left and unable to find new one, funny that, because the host hasn't left.

3) After a session of Online i have to switch my Xbox completely off before switching on again to use Netflix, Sky, YouTube etc. Why you may ask? Because leaving Online to single player and then to the dashboard renders every other 'app' unworkable, apps won't connect to Xbox Live and usually Live disconnects when trying to communicate with one of the above apps.

Does anybody else suffer any similar problems? My connection is fine I assure you and I was also one of the lucky few to experience NO problems since launch. Only since patch 1.04 came have problems arisen for me.

The_Big_Lebowski
  • The_Big_Lebowski

    Rat

  • Members
  • Joined: 29 Sep 2013

#2

Posted 24 October 2013 - 06:38 PM

R* servers just suck. It's on their end. 


MisterBankss
  • MisterBankss

    Player Hater

  • Members
  • Joined: 24 Oct 2013

#3

Posted 24 October 2013 - 08:40 PM

Yes! Yes! YESSSSS!! everything you said, im experiencing the exact same things! its so frustrating, I've been searching high and low on the net regarding this situation and im so glad i found your post! i have no suggestions regarding a fix. just i am in the same boat


DocPip
  • DocPip

    Trick

  • Members
  • Joined: 12 Sep 2013

#4

Posted 24 October 2013 - 10:57 PM

I don't understand how the game can disconnect me from Xbox Live though? Surely that's a Microsoft problem yet it doesn't happen with any other game.

Hmmm.

MisterBankss
  • MisterBankss

    Player Hater

  • Members
  • Joined: 24 Oct 2013

#5

Posted 25 October 2013 - 12:10 AM

It is odd, its only happening in gta 5 for me to, other games are just fine!. Rockstars are aware off there being cloud server issues and there last update regarding that matter was 2-3 days ago! but it's really frustrating, but as i write this it looks like gta has said the issues are fixed.

http://support.rocks...icles/200426246


mastershake616
  • mastershake616

    The Wolf of BAWSAQ

  • Members
  • Joined: 29 Sep 2013

#6

Posted 25 October 2013 - 01:17 AM Edited by mastershake616, 25 October 2013 - 01:19 AM.

I've never read a concrete answer to this -- but over the past three days or so, I've experienced the issue where all the people in any given session or job leave at the same time after anywhere between 5 and 15 minutes about a dozen times. 

I was doing a few missions and some free roaming with friends, and they all stay in said sessions or jobs and tell me that I left. 

It's very annoying because it has become an inevitability. Is this my connection? If so, why does everything else in my house that uses the internet work perfectly fine? 

I've also had Xbox Live disconnect a few times. 

I'm dubbing this the "Left, left, left, left, left, left, left glitch."





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users