Quantcast

Jump to content

» «
Photo

Anyone else having trouble firing from your car?

14 replies to this topic
darthcreider
  • darthcreider

    Player Hater

  • Members
  • Joined: 22 Sep 2013

#1

Posted 22 October 2013 - 08:55 PM

I've just noticed that my character wont bust out his window and begin firing his drive-by weapon.

I can select my different vehicle weapons but they just wont fire. Any of them.

 

Honestly I haven't really been paying much attention to how long this has been going on. I split my time pretty evenly between single player and online, so its entirely possible its been glitched or bugged from the start and I've just overlooked it.

I really dont know for sure though as I seem to recall shooting things up from my car when online...

 

I'd hate to have to start fresh if there's a setting somewhere that i'm missing. Or a known easy solution.

 

Anyone else having issues like this?? Any ideas you have that I might try will be considered. 

 

Thanks!!


darthcreider
  • darthcreider

    Player Hater

  • Members
  • Joined: 22 Sep 2013

#2

Posted 23 October 2013 - 04:05 AM

Just got home to test things out. 

Even in single player mode my guys cant fire out of their vehicles. 

I cant find any obvious settings that may have been switched so the first thing i am trying is to delete the install files and reinstall them.

 

hopefully that fixes it. 

i'll post my results...


darthcreider
  • darthcreider

    Player Hater

  • Members
  • Joined: 22 Sep 2013

#3

Posted 23 October 2013 - 04:18 AM

Well everyone. Deleting and reinstalling the install disc worked like a charm.

 

Hopefully this info will come in handy in the future.


FinalStandLabs
  • FinalStandLabs

    TGN Partnered YouTuber

  • Members
  • Joined: 24 Oct 2013

#4

Posted 24 October 2013 - 04:38 AM

Well everyone. Deleting and reinstalling the install disc worked like a charm.

 

Hopefully this info will come in handy in the future.

Glad to hear you got it fixed!


iPsychoM
  • iPsychoM

    Square Civilian

  • Members
  • Joined: 05 Oct 2013

#5

Posted 24 October 2013 - 05:49 AM Edited by iPsychoM, 24 October 2013 - 05:49 AM.

I thought I should post something here so it wouldn't look like you're talking to yourself here OP :)

FinalStandLabs
  • FinalStandLabs

    TGN Partnered YouTuber

  • Members
  • Joined: 24 Oct 2013

#6

Posted 24 October 2013 - 04:06 PM

I thought I should post something here so it wouldn't look like you're talking to yourself here OP :)

Lol


darthcreider
  • darthcreider

    Player Hater

  • Members
  • Joined: 22 Sep 2013

#7

Posted 25 October 2013 - 03:30 AM

I thought I should post something here so it wouldn't look like you're talking to yourself here OP :)

LOL!  thanks man.

 

unfortunately this seems to be a persisting problem. every time i power off my xbox and turn it back on the glitch sets itself back into the game. single player and online.

 

the first time i reinstalled the files i put them on my xbox hard drive.

the glitch happened again.

so i deleted and reinstalled the files onto a flash drive.

same thing next time i powered on.

 

now. this time. instead of deleting all the files at once and reinstalling all 8gb, i am deleting and reinstalling the data packs one at a time (they are broken into four files of 2gb apiece) to try and narrow it down as to which data package is corrupt.

 

I'll keep you all posted with my results.

 

if all else fails i'll try returning the game and getting a new copy...


darthcreider
  • darthcreider

    Player Hater

  • Members
  • Joined: 22 Sep 2013

#8

Posted 25 October 2013 - 04:01 AM

well, after a glorious waste of time deleting and reinstalling the data blocks one at a time.... nothing.

 

i have to delete all files at once and reinstall them.

all 8gb.

what a waste of time for such a small but important aspect of the game.

 

my next step is to return the game as defective and get a new copy. or never turn my xbox off.

 

i'll report back in a day or two. 


Lethalsniper007
  • Lethalsniper007

    Player Hater

  • Members
  • Joined: 19 Oct 2013

#9

Posted 26 October 2013 - 05:14 AM

Well everyone. Deleting and reinstalling the install disc worked like a charm.
 
Hopefully this info will come in handy in the future.

don't you loose all your money and player when deleted?

LeScone
  • LeScone

    Crackhead

  • Members
  • Joined: 03 Oct 2013

#10

Posted 26 October 2013 - 10:29 PM

No you dont lose character, thats saved online, with cash and stats

Lethalsniper007
  • Lethalsniper007

    Player Hater

  • Members
  • Joined: 19 Oct 2013

#11

Posted 27 October 2013 - 04:59 AM

No you dont lose character, thats saved online, with cash and stats

so your saying i can delete everything related to gta5 and i wont loose anything its all saved online? what about offline will i loose that?


darthcreider
  • darthcreider

    Player Hater

  • Members
  • Joined: 22 Sep 2013

#12

Posted 28 October 2013 - 02:34 AM

 

No you dont lose character, thats saved online, with cash and stats

so your saying i can delete everything related to gta5 and i wont loose anything its all saved online? what about offline will i loose that?

 

anything online is saved on rockstars servers. anything you delete off line will be deleted...

 

I finally got to the bottom of this problem by the way... after much time swapping files around and a lot of trial and error it turned out to be my most recent saved game file that was corrupted. that file has been deleted and i am happy to report that I can bust caps on punk ass bitches from my vehicles once again.


balmung03
  • balmung03

    bawlz in the baygz

  • Members
  • Joined: 25 Jun 2005

#13

Posted 28 October 2013 - 05:09 PM

Figured I'd post here instead of making my own thread, as it's the same problem under a different circumstance.  For whatever reason, a while back I noticed that during some Gerald missions I was unable to fire from my vehicle.  I could get out and fire, get back in and nothing.  However, once done with the mission, the problem is gone.  I haven't noticed the problem for a good time now, but have no clue what caused it and why it was connected to Gerald's missions.  Maybe this info will help someone find out what's going on.


Gasmasks
  • Gasmasks

    Megalomaniac

  • Members
  • Joined: 19 Oct 2013
  • England

#14

Posted 28 October 2013 - 09:38 PM

Yes! I had this issue but it resolved itself.

Sometimes the guy just doesn't want to fire it's as if he's saying:

'No.. Don't kill him.. He's just buying a pack of cigarettes at the shop..'

Lol tough, I want to kill people!

But yeah it fixed itself.


Lethalsniper007
  • Lethalsniper007

    Player Hater

  • Members
  • Joined: 19 Oct 2013

#15

Posted 29 October 2013 - 10:24 PM

 

 

No you dont lose character, thats saved online, with cash and stats

so your saying i can delete everything related to gta5 and i wont loose anything its all saved online? what about offline will i loose that?

 

anything online is saved on rockstars servers. anything you delete off line will be deleted...

 

I finally got to the bottom of this problem by the way... after much time swapping files around and a lot of trial and error it turned out to be my most recent saved game file that was corrupted. that file has been deleted and i am happy to report that I can bust caps on punk ass bitches from my vehicles once again.

 

did you loose anything online when you deleled your files?  did u have to make a new  online character again? which files did u delete

 





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users