Quantcast

Jump to content

» «
Photo

Custom Cars during races question

7 replies to this topic
BlackGhostNumba6
  • BlackGhostNumba6

    Player Hater

  • Members
  • Joined: 20 Oct 2013

#1

Posted 20 October 2013 - 05:16 PM

Hi,

    I have worked hard to win my however many races needed to unlock turbo, and therefore installled it on my Bati 801. However, when starting a motorcycle race and selecting to use my custom Bati 801, it shows the stats as being stock. The paint job is still custom but it is not my souped up version. What gives? Am I missing something?

 

 

Also, if they just didn't have custom turbos and engines available during races that'd be fine, its just other bikes blow by me no matter what, specifically other souped up Batis. 


BlackGhostNumba6
  • BlackGhostNumba6

    Player Hater

  • Members
  • Joined: 20 Oct 2013

#2

Posted 20 October 2013 - 05:20 PM

Really just need one person to help me out:( 


PS-B_C
  • PS-B_C

    Thug

  • Members
  • Joined: 07 Oct 2013

#3

Posted 20 October 2013 - 05:22 PM

It depends whether for not the host has custom vehicles enabled.

I can't explain why other bikes beast you, but the Akuma is the fastest bike in a straight line so they may have been using them.

BlackGhostNumba6
  • BlackGhostNumba6

    Player Hater

  • Members
  • Joined: 20 Oct 2013

#4

Posted 20 October 2013 - 05:26 PM

Thanks, so just to clarify, if he (the host) has custom vehicles disabled, that means I can not use upgrade Enginge, Turbo, etc.? Yet I can still use my custom paint.. 

 

I guess that makes sense. I will pay more attention to detail tonight, but it seems to be happening more often than not, and I feel like getting that many hosts who dislike custom vehicles in a row is unlikely.


PS-B_C
  • PS-B_C

    Thug

  • Members
  • Joined: 07 Oct 2013

#5

Posted 20 October 2013 - 05:29 PM

I think that's how it is, as when I play in games with custom-enabled by fully upgraded Entity destroys all other cars.

Duncan96
  • Duncan96

    Honest Joe

  • Members
  • Joined: 06 Oct 2013

#6

Posted 20 October 2013 - 09:08 PM

It's likely that custom vehicles is off, but there is also the possibility that the improved stats don't show as blue extensions. There was another post where this issue was addressed. 


namaste100
  • namaste100

    Crackhead

  • Members
  • Joined: 17 Oct 2013

#7

Posted 20 October 2013 - 09:13 PM Edited by namaste100, 20 October 2013 - 09:17 PM.

If you can select your custom bike, then custom vehicles is enabled.

 

However, stats for your custom vehicle in online races is different from the stats you see in free roam.  You'll find the stats are retarded in races to keep them more inline with the stock vehicles.  However, a fully modded vehicle still has better stats than any stock vehicle.

 

If I remember correctly, a turbo and a couple of engine upgrades will make your vehicle slightly better than stock.  Full engine, turbo, transmission upgrades will make it noticeably better.

  • BlackGhostNumba6 likes this

BlackGhostNumba6
  • BlackGhostNumba6

    Player Hater

  • Members
  • Joined: 20 Oct 2013

#8

Posted 22 October 2013 - 04:27 AM

Thank you Namaste, big help:)




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users